Subject: [OAUTH-WG] OAuth 2.0 LC conclusion

From: Eran Hammer <[email-masked]>
Date: Tue, 14 Feb 2012 23:32:41 -0700

Last call ended 2/6. I have got some notes but nothing significant. I think I can resolve all of them with editorial tweaks. I am planning on posting -24 this week and get this ready for IESG review.

Any comments?

EH

---

From: Barry Leiba <[email-masked]>
Date: Wed, 15 Feb 2012 18:09:18 -0500

Do you have changes to make based on the Apps and TSV Directorate reviews?

Barry

---

From: Eran Hammer <[email-masked]>
Date: Wed, 15 Feb 2012 18:34:21 -0700

Purely editorial. 

EH