Subject: [OAUTH-WG] Updated Dynamic Registration draft --- FW: I-D Action: draft-hardjono-oauth-dynreg-03.txt

From: Thomas Hardjono <[email-masked]>
Date: Thu, 26 Apr 2012 18:25:15 +0000

Folks,

As I mentioned at the last IETF (via jabber), the dynreg draft is
interested primarily in dynamic client registration (not discovery).

As such I've done some house-cleaning on the dynreg draft, removing
Section 5 that has some early discussion about discovery and using
section 7.2 (now 6.2) as a placeholder for future reference (to the
discovery protocol/solution to be standardized by the OAuth WG).

cheers,

/thomas/

---------------------------------------------

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Thursday, April 26, 2012 2:16 PM
To: [email-masked]
Subject: I-D Action: draft-hardjono-oauth-dynreg-03.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.

	Title           : OAuth Dynamic Client Registration Protocol
	Author(s)       : Thomas Hardjono
                          Maciej Machulak
                          Eve Maler
                          Christian Scholz
	Filename        : draft-hardjono-oauth-dynreg-03.txt
	Pages           : 19
	Date            : 2012-04-26

   This specification proposes an OAuth Dynamic Client Registration
   protocol.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-hardjono-oauth-dynreg-03.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-hardjono-oauth-dynreg-03.txt

The IETF datatracker page for this Internet-Draft is:
https://datatracker.ietf.org/doc/draft-hardjono-oauth-dynreg/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html or
ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Eran Hammer <[email-masked]>
Date: Thu, 26 Apr 2012 18:54:20 +0000

Thanks! This removes all my concerns about the charter.

EH

> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Thomas Hardjono
> Sent: Thursday, April 26, 2012 11:25 AM
> To: [email-masked]
> Subject: [OAUTH-WG] Updated Dynamic Registration draft --- FW: I-D Action:
> draft-hardjono-oauth-dynreg-03.txt
> 
> 
> Folks,
> 
> As I mentioned at the last IETF (via jabber), the dynreg draft is interested
> primarily in dynamic client registration (not discovery).
> 
> Section 5 that has some early discussion about discovery and using section
> 7.2 (now 6.2) as a placeholder for future reference (to the discovery
> protocol/solution to be standardized by the OAuth WG).
> 
> cheers,
> 
> /thomas/
> 
> [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>