Subject: [OAUTH-WG] IIW and OAuth

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 16 Apr 2012 14:55:41 +0300

Hi guys, 

I was wondering how many of you will be at the upcoming IIW in Mountain View (or for some other event). IIW will run from Tuesday (May 1st) to Thursday (May 3rd). 

I thought it might be good to useful to get together on the Friday after the IIW event for a OAuth breakfast chat.
I am sure that there are still a couple of topics that require brainstorming.  

Drop me a message if you are able and interested.

Ciao
Hannes

PS: Please do not forget to read the Assertion specs so that we can get them out of the door. 
(And thanks to those who have already read them.)

---

From: John Bradley <[email-masked]>
Date: Mon, 16 Apr 2012 13:59:35 +0200

Can do. 

Sent from my iPad

On 2012-04-16, at 1:55 PM, Hannes Tschofenig <[email-masked]> wrote:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: William Mills <[email-masked]>
Date: Mon, 16 Apr 2012 08:10:06 -0700 (PDT)

I am planning to.

-bill

>________________________________
> From: Hannes Tschofenig <[email-masked]>
>To: "[email-masked] WG" <[email-masked]> 
>Sent: Monday, April 16, 2012 4:55 AM
>Subject: [OAUTH-WG] IIW and OAuth
> 
>Hi guys, 
>

---

From: Phil Hunt <[email-masked]>
Date: Mon, 16 Apr 2012 09:14:51 -0700

Can do, but would prefer a date Tues-Thurs as am flying home Thurs eve.

Phil

@independentid
www.independentid.com
[email-masked]

---

From: John Bradley <[email-masked]>
Date: Mon, 16 Apr 2012 18:27:39 +0200

Thursday morning works for me as well.

John B.

Sent from my iPad

---

From: Justin Richer <[email-masked]>
Date: Mon, 16 Apr 2012 12:41:23 -0400

Thursday would conflict with IIW sessions proper, and we'd prefer a 
Friday morning get together.

  -- Justin

On 04/16/2012 12:27 PM, John Bradley wrote:
> On 2012-04-16, at 6:14 PM, Phil Hunt<[email-masked]>  wrote:
>

---

From: Dick Hardt <[email-masked]>
Date: Mon, 16 Apr 2012 09:56:38 -0700

I'd also prefer something during IIW schedule (tues - thu)

-- Dick

On 2012-04-16, at 9:42 AM, Justin Richer <[email-masked]> wrote:

 Thursday would conflict with IIW sessions proper, and we'd prefer a Friday
morning get together.

 -- Justin

John B.

Sent from my iPad

On 2012-04-16, at 6:14 PM, Phil Hunt <[email-masked]>
<[email-masked]> wrote:

Phil

@[email-masked]

 Hi guys,

I was wondering how many of you will be at the upcoming IIW in
Mountain View (or for some other event). IIW will run from Tuesday
(May 1st) to Thursday (May 3rd).

I thought it might be good to useful to get together on the Friday
after the IIW event for a OAuth breakfast chat.
I am sure that there are still a couple of topics that require brainstorming.

Ciao
Hannes

PS: Please do not forget to read the Assertion specs so that we can
get them out of the door.
(And thanks to those who have already read them.)

_______________________________________________
OAuth mailing [email-masked]://www.ietf.org/mailman/listinfo/oauth

 _______________________________________________
OAuth mailing [email-masked]://www.ietf.org/mailman/listinfo/oauth

_______________________________________________
OAuth mailing [email-masked]://www.ietf.org/mailman/listinfo/oauth

---

From: <[email-masked]>
Date: Mon, 16 Apr 2012 19:54:42 +0200

Same for me. Tues-Thurs works better for me too.
Axel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Phil Hunt
Sent: Monday, April 16, 2012 6:15 PM
To: Hannes Tschofenig
Cc: [email-masked] WG
Subject: Re: [OAUTH-WG] IIW and OAuth

Phil

@independentid
www.independentid.com
[email-masked]

---

From: Mike Jones <[email-masked]>
Date: Mon, 16 Apr 2012 22:21:27 +0000

I propose that you schedule this session at IIW on Thursday, as that looks like the time that will garner the greatest participation.

				-- Mike

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Phil Hunt
Sent: Monday, April 16, 2012 6:15 PM
To: Hannes Tschofenig
Cc: [email-masked] WG
Subject: Re: [OAUTH-WG] IIW and OAuth

Phil

@independentid
www.independentid.com
[email-masked]

---

From: John Bradley <[email-masked]>
Date: Tue, 17 Apr 2012 00:28:04 +0200

I only purchased the Tuesday for IIW because I am tied up Wednesday and Thursday is traditionally digital death or something like that.    

Tuesday is best if it is going to be during IIW hours.  Though I thought Hannes was suggesting something outside IIW.

John B.

---

From: Allan Foster <[email-masked]>
Date: Tue, 17 Apr 2012 01:52:04 -0700

I am also only at IIW on tuesday.

Allan

-- 
ForgeRock 	*Allan Foster* VP Community & OpenAM Eng
e: [email-masked] <mailto:[email-masked]>
t: +1.503.334.2546
w: www.forgerock.com <http://www.forgerock.com/>

ForgeRock -- a First class Citizen in the Open Source Community

---

From: Justin Richer <[email-masked]>
Date: Tue, 17 Apr 2012 09:30:30 -0400

It was also my understanding that this was for something outside of IIW, 
in addition to whatever happens *at* IIW. Nothing's stopping there being 
various IIW sessions on topic as well, but there's something to be said 
for getting together for a few hours at a shot without the distractions 
of the rest of the unconference going on simultaneously.

It's worked well before.

  -- Justin

---

From: Simon Josefsson <[email-masked]>
Date: Mon, 16 Apr 2012 23:27:05 +0200

I'll be at IIW and it would be nice to catch up on OAuth work.  I'm
going home Thursday evening, so I prefer Tues-Thurs.

/Simon

---

From: Torsten Lodderstedt <[email-masked]>
Date: Wed, 18 Apr 2012 21:43:28 +0200

I will be there until Thursday evening, so I would prefer Tuesday or 
Wednesday evening.

regards,
Torsten.

---

From: Eve Maler <[email-masked]>
Date: Sun, 22 Apr 2012 13:50:10 -0700

I will be at IIW on Tuesday, at least part of Wednesday, and Thursday. Some UMAnitarians have suggested proposing an IIW session to collect OAuth AS/RS separation use cases. I'm happy to champion that on the Tuesday if there's interest.

Also, we're planning to have an UMA "open meeting" during a couple of Thursday afternoon blocks, if any folks on this list would like to join in. (Thursday is "Yukon day", which is roughly the personal data ecosystem day. I can't recall how it got this moniker.)

	Eve

> (And thanks to those who have already read them.)

Eve Maler                                  http://www.xmlgrrl.com/blog
+1 425 345 6756                         http://www.twitter.com/xmlgrrl

---

From: John Bradley <[email-masked]>
Date: Mon, 23 Apr 2012 11:22:51 -0300

I was talking to Phil last week and Thursday is open IIW time like Tuesday - Wednesday.  I had thought it was a Yukon day as well, but that is apparently not happening.

I think there is also a OASIS trust elevation TC thing Marry is trying to do on Thursday as well at IIW.

John B.

---

From: Justin Richer <[email-masked]>
Date: Mon, 23 Apr 2012 10:40:21 -0400

As I understand it, the tag of "Yukon Day" is a suggestion and doesn't 
change the unconference format, and IIW attendees are free to ignore the 
theme, just like NSTIC day last time around.

  -- Justin