Subject: [OAUTH-WG] Meeting Minutes - IETF#83

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 4 Apr 2012 19:01:19 +0300

Hey guys, 

Derek took notes during the meeting and I polished them a bit. 

Have a look at them and let us know if there is something missing:
http://www.ietf.org/proceedings/83/minutes/minutes-83-oauth.txt

Ciao
Hannes & Derek

---

From: "Derek Atkins" <[email-masked]>
Date: Wed, 4 Apr 2012 12:21:50 -0400

Also, FYI, the audio recording of the meeting is available here:

http://www.ietf.org/audio/ietf83/ietf83-252a-20120329-1256-pm.mp3

-derek

On Wed, April 4, 2012 12:01 pm, Hannes Tschofenig wrote:
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant