Subject: [OAUTH-WG] Meeting slot for the Vancouver IETF meeting requested

From: Hannes Tschofenig <[email-masked]>
Date: Sat, 2 Jun 2012 10:46:14 +0300

Hi all, 

I have requested a 2,5 hour slot for the upcoming meeting. 

While the next meeting is still a bit away it is nevertheless useful to hear 
* whether you plan to attend the next meeting, and 
* whether you want to present something. 

I could imagine that these documents will be discussed:
* draft-ietf-oauth-dyn-reg
* draft-ietf-oauth-json-web-token
* draft-ietf-oauth-jwt-bearer
* draft-ietf-oauth-revocation
* draft-ietf-oauth-use-cases

To the draft authors of these docuemnts: Please think about the open issues and drop a mail to the list so that we make some progress already before the face-to-face meeting. 

I am assume that the following documents do not require any discussion time at the upcoming IETF meeting anymore:
* draft-ietf-oauth-assertions
* draft-ietf-oauth-saml2-bearer
* draft-ietf-oauth-urn-sub-ns
* draft-ietf-oauth-v2
* draft-ietf-oauth-v2-bearer

Ciao
Hannes

---

From: John Bradley <[email-masked]>
Date: Sat, 2 Jun 2012 07:21:57 -0500

I am attending. 

John B. 

Sent from my iPhone

On 2012-06-02, at 2:46 AM, Hannes Tschofenig <[email-masked]> wrote:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: William Mills <[email-masked]>
Date: Sat, 2 Jun 2012 08:45:06 -0700 (PDT)

I will not be attending in person, but will probably attend by conference call.

-bill

>________________________________
> From: Hannes Tschofenig <[email-masked]>
>To: "[email-masked] WG" <[email-masked]> 
>Sent: Saturday, June 2, 2012 12:46 AM
>Subject: [OAUTH-WG] Meeting slot for the Vancouver IETF meeting requested
> 
>Hi all, 
>

---

From: Phil Hunt <[email-masked]>
Date: Sat, 2 Jun 2012 23:16:13 -0700

I am attending. 

Phil

---

From: Torsten Lodderstedt <[email-masked]>
Date: Sun, 03 Jun 2012 18:09:49 +0200

I plan to attend.

regards,
Torsten.

---

From: Eve Maler <[email-masked]>
Date: Mon, 4 Jun 2012 14:14:51 -0700

I hope to attend in person. Once we know the meeting time slot, I'll be able to confirm one way or the other.

	Eve

>> * draft-ietf-oauth-v2-bearer

Eve Maler                                  http://www.xmlgrrl.com/blog
+1 425 345 6756                         http://www.twitter.com/xmlgrrl

---

From: Mike Jones <[email-masked]>
Date: Mon, 4 Jun 2012 22:12:24 +0000

I'll be there in person and available to present.  I'll work with the chairs on what presentations they'd like me to give or participate in.

				-- Mike

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: Saturday, June 02, 2012 12:46 AM
To: [email-masked] WG
Subject: [OAUTH-WG] Meeting slot for the Vancouver IETF meeting requested

Hi all, 

Ciao
Hannes

---

From: "Zeltsan, Zachary (Zachary)" <[email-masked]>
Date: Tue, 5 Jun 2012 04:04:43 -0500

Hannes,

I plan to attend the meeting and present on the status of the draft draft-ietf-oauth-use-cases.

Zachary

----- Original Message -----
From: Hannes Tschofenig [mailto:[email-masked]]
Sent: Saturday, June 02, 2012 02:46 AM
To: [email-masked] WG <[email-masked]>
Subject: [OAUTH-WG] Meeting slot for the Vancouver IETF meeting requested

Hi all, 

Ciao
Hannes