Subject: [OAUTH-WG] Name spelling nit in acknowledgments

From: Mike Jones <[email-masked]>
Date: Fri, 15 Jun 2012 18:54:17 +0000

Bearer acknowledges Bill de hÓra.  Core acknowledges Bill de hOra.  Which is correct?

                                                            -- Mike

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 15 Jun 2012 20:33:32 +0100

> Bearer acknowledges Bill de hÓra.  Core acknowledges Bill de hOra.  Which is correct?

Bill may correct me but I believe the former is correct but
can't be represented in ASCII so the latter is what you ought
use.

S