Subject: [OAUTH-WG] I-D Action: draft-ietf-oauth-urn-sub-ns-05.txt

From: [email-masked]
Date: Mon, 25 Jun 2012 20:43:11 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Web Authorization Protocol Working Group of the IETF.

	Title           : An IETF URN Sub-Namespace for OAuth
	Author(s)       : Brian Campbell
                          Hannes Tschofenig
	Filename        : draft-ietf-oauth-urn-sub-ns-05.txt
	Pages           : 7
	Date            : 2012-06-25

Abstract:
   This document establishes an IETF URN Sub-namespace for use with
   OAuth related specifications.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-oauth-urn-sub-ns

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-oauth-urn-sub-ns-05

A diff from previous version is available at:
http://tools.ietf.org/rfcdiff?url2=draft-ietf-oauth-urn-sub-ns-05

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Brian Campbell <[email-masked]>
Date: Mon, 25 Jun 2012 21:46:16 -0600

-05 changes the registration procedure for urn:ietf:params:oauth:*
URNs from Expert Review to Specification Required.

---------- Forwarded message ----------
From:  <[email-masked]>
Date: Mon, Jun 25, 2012 at 9:43 PM
Subject: [OAUTH-WG] I-D Action: draft-ietf-oauth-urn-sub-ns-05.txt
To: [email-masked]
Cc: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Web Authorization Protocol Working
Group of the IETF.

Abstract:

_______________________________________________
OAuth mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth

---

From: Mike Jones <[email-masked]>
Date: Tue, 26 Jun 2012 05:09:23 +0000

Thanks!

________________________________
From: Brian Campbell
Sent: 6/25/2012 8:46 PM
To: oauth
Subject: [OAUTH-WG] Fwd:  I-D Action: draft-ietf-oauth-urn-sub-ns-05.txt

---------- Forwarded message ----------
From:  <[email-masked]>
Date: Mon, Jun 25, 2012 at 9:43 PM
Subject: [OAUTH-WG] I-D Action: draft-ietf-oauth-urn-sub-ns-05.txt
To: [email-masked]
Cc: [email-masked]

Abstract:

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 26 Jun 2012 08:41:14 -0600

> URNs from Expert Review to Specification Required.

I've reviewed this version and it seems fine.

/psa