Subject: [OAUTH-WG] Informal OAuth Chat @ IETF#84

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 30 Jul 2012 09:33:25 -0700

Hi all, 

for those who are attending the IETF meeting in Vancouver I am proposing to have an informal chat about ongoing activities. 

I am proposing to meet after the Monday IAB technical plenary (which finishes at 19:30).  I reserved the room Constable on the 4th floor. 

Ciao
Hannes

---

From: Anthony Nadalin <[email-masked]>
Date: Mon, 30 Jul 2012 16:35:32 +0000

You providing beer? 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: Monday, July 30, 2012 9:33 AM
To: [email-masked] WG
Subject: [OAUTH-WG] Informal OAuth Chat @ IETF#84

Hi all, 

Ciao
Hannes

_______________________________________________
OAuth mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth

---

From: Leif Johansson <[email-masked]>
Date: Mon, 30 Jul 2012 18:45:08 +0200

> You providing beer?

OAUTH provides enough buzz as it is

---

From: Leif Johansson <[email-masked]>
Date: Mon, 30 Jul 2012 22:30:31 +0200

On 07/30/2012 06:35 PM, Anthony Nadalin wrote:
> You providing beer?
> 
> -----Original Message----- From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Hannes Tschofenig 
> Sent: Monday, July 30, 2012 9:33 AM To: [email-masked] WG Subject:
> [OAUTH-WG] Informal OAuth Chat @ IETF#84
> 
> Hi all,
> 
> for those who are attending the IETF meeting in Vancouver I am
> proposing to have an informal chat about ongoing activities.
> 
> I am proposing to meet after the Monday IAB technical plenary
> (which finishes at 19:30).  I reserved the room Constable on the
> 4th floor.
> 

Is there any way we can do this in the break before the plenary
instead? My brain will be toast by 19:30

---

From: Lucy Lynch <[email-masked]>
Date: Mon, 30 Jul 2012 13:37:35 -0700 (PDT)

On Mon, 30 Jul 2012, Leif Johansson wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>

better for me as well my week is pretty booked, so late additions are hard 
to accomedate.

> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.11 (GNU/Linux)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
>
> iEYEARECAAYFAlAW7ucACgkQ8Jx8FtbMZnegQACgxb8llX8S84irE5Wk7DVM5nmL
> dloAnioNKJiRXVQihvlJ31Bqz/0Qj8sr
> =hsLb
> -----END PGP SIGNATURE-----

---

From: John Bradley <[email-masked]>
Date: Mon, 30 Jul 2012 13:40:12 -0700

fine with me.

On 2012-07-30, at 1:37 PM, Lucy Lynch wrote:

> better for me as well my week is pretty booked, so late additions are hard to accomedate.
>

---

From: "Klaas Wierenga (kwiereng)" <[email-masked]>
Date: Mon, 30 Jul 2012 20:41:08 +0000

> better for me as well my week is pretty booked, so late additions are hard to accomedate.

same here, unfortunately I can not do after the plenary, before would work for me.

Klaas

---

From: Phil Hunt <[email-masked]>
Date: Mon, 30 Jul 2012 13:43:42 -0700

I can't do it before 5

Phil

---

From: Leif Johansson <[email-masked]>
Date: Mon, 30 Jul 2012 22:49:34 +0200

> I can't do it before 5

Maybe find another day Hannes?

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 30 Jul 2012 16:20:14 -0700

Thanks for the feedback. 

I therefore propose to meet 
* before the IAB plenary in front of the Regency C/D room at 17:10, AND
* after the IAB plenary at the Constable room for those who are available. 

Ciao
Hannes

---

From: Brian Campbell <[email-masked]>
Date: Mon, 30 Jul 2012 16:38:47 -0700

Is there any consensus about this?

On Mon, Jul 30, 2012 at 2:49 PM, Leif Johansson <[email-masked]> wrote:
> iEYEARECAAYFAlAW814ACgkQ8Jx8FtbMZndKcwCeLgJdj4EEZOtmrStdXzCHaVXf
> exQAn2PQ//shnMa86u1YOEHrnC193UBJ
> =/Jyp

---

From: Nat Sakimura <[email-masked]>
Date: Mon, 30 Jul 2012 18:26:30 -0700

Let me know if we are meeting after the plenary.

=nat via iPhone

---

From: John Bradley <[email-masked]>
Date: Mon, 30 Jul 2012 18:29:22 -0700

Some of us met before the Plenary.   I have Dinner plans, but people can keep Hannes company.

He seems a touch stressed, but it is all good.

John B.