Subject: [OAUTH-WG] 'Finishing up design team' Conference Call

From: Hannes Tschofenig <[email-masked]>
Date: Sun, 8 Jul 2012 21:03:25 +0300

I don't know why Google Hangout does not forward my invitation to the [email-masked] mailing list. 

So, send me private mail if you plan to participate. 

-------- Original Message --------
Subject: Hannes Tschofenig invited you to "'Finishing up design team'
Conference  Call"
Date: Sun, 08 Jul 2012 08:43:39 -0700 (PDT)
From: Hannes Tschofenig (Google+) <[email-masked]>
Reply-To: Hannes Tschofenig (Google+) <[email-masked]>

Hannes Tschofenig invited you to "'Finishing up design team' Conference
Call"
Tomorrow, July 9, 8:00 PM GMT+03:00
12 people invited
As discussed at the last conference call we will try it with Google
hangout
this time instead of the conventional conference bridge.

Date: 9th July 2012 (Monday)
Time: 1pm EDT

Agenda: We will do a status check on these documents:
*    draft-ietf-oauth-v2
*    draft-ietf-oauth-v2-bearer
*    draft-ietf-oauth-v2-threatmodel
*    draft-ietf-oauth-urn-sub-ns
*    draft-ietf-oauth-assertions

---

From: William Mills <[email-masked]>
Date: Sun, 8 Jul 2012 18:45:45 -0700 (PDT)

I'll try to attend this.

________________________________
 From: Hannes Tschofenig <[email-masked]>
To: OAuth WG <[email-masked]> 
Sent: Sunday, July 8, 2012 11:03 AM
Subject: [OAUTH-WG] 'Finishing up design team' Conference  Call

-------- Original Message --------

_______________________________________________
OAuth mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth

---

From: William Mills <[email-masked]>
Date: Mon, 9 Jul 2012 11:20:18 -0700 (PDT)

Is this on?  Is there a dial-in or hangout link?