Subject: [OAUTH-WG] Design Team Conference Call - Monday, 16th July (1pm EST)

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 13 Jul 2012 13:43:17 +0300

Hi all, 

for our conference call next week Nat offered his conference bridge (since we had some problems with Google+). 

Date: 16hh July 2012 (Monday)
Time: 1pm EDT

Agenda: We will do a status check on these documents:
*    draft-ietf-oauth-v2
*    draft-ietf-oauth-v2-bearer
*    draft-ietf-oauth-v2-threatmodel
*    draft-ietf-oauth-urn-sub-ns
*    draft-ietf-oauth-assertions

I expect this to be a short call since we are just making sure that all drafts are submitted prior to the deadline. 

Conference Bridge: 
https://www3.gotomeeting.com/join/695548174

Participants are advised to try the link before the call because it is going to download and install the software. 

Use your microphone and speakers (VoIP) - a headset is recommended. Or, call in using your telephone.

Dial +1 (773) 897-3000
Access Code: 695-548-174
Audio PIN: Shown after joining the meeting

Meeting ID: 695-548-174

Nat or Mike will be the host for the call and they will start it. 

Ciao
Hannes

---

From: Nat Sakimura <[email-masked]>
Date: Mon, 16 Jul 2012 10:39:26 -0600

Mike, please start the bridge.
I am bound to the Cloud Identity Summit.

On Fri, Jul 13, 2012 at 4:43 AM, Hannes Tschofenig <
[email-masked]> wrote:

> I expect this to be a short call since we are just making sure that all
> drafts are submitted prior to the deadline.
>
> Conference Bridge:
> Participants are advised to try the link before the call because it is
> going to download and install the software.
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

-- 
Nat Sakimura (=nat)
Chairman, OpenID Foundation
http://nat.sakimura.org/
@_nat_en

---

From: Mike Jones <[email-masked]>
Date: Mon, 16 Jul 2012 16:46:02 +0000

Started, and ready for people to call in at the top of the hour...

I recommend that people join at https://www3.gotomeeting.com/join/695548174 a few minutes early, since there may be some download time when you start GotoMeeting.

                                                            -- Mike

From: [email-masked] [mailto:[email-masked]] On Behalf Of Nat Sakimura
Sent: Monday, July 16, 2012 9:39 AM
To: Hannes Tschofenig
Cc: OAuth WG
Subject: Re: [OAUTH-WG] Design Team Conference Call - Monday, 16th July (1pm EST)

On Fri, Jul 13, 2012 at 4:43 AM, Hannes Tschofenig <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

Conference Bridge:

Dial +1 (773) 897-3000<tel:%2B1%20%28773%29%20897-3000>
Access Code: 695-548-174
Audio PIN: Shown after joining the meeting

Meeting ID: 695-548-174

Ciao
Hannes

_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth