Subject: [OAUTH-WG] Change in editorship of OAuth Core Spec

From: Derek Atkins <[email-masked]>
Date: Tue, 10 Jul 2012 14:05:52 -0400

Hi,

Eran Hammer has decided to step down as Editor of the OAuth Core
specification.  I would like to personally thank Eran for all his years
of hard work and effort to the draft as well as to the working group at
large.

Dick Hardt has agreed to take over the editor role to see the draft to
completion.

Thanks to Eran and Dick!

-derek, for the chairs
-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant

---

From: Barry Leiba <[email-masked]>
Date: Wed, 11 Jul 2012 12:45:26 -0400

> of hard work and effort to the draft as well as to the working group at

As former chair, I want to add my thanks.  Eran has done a *lot* of
work on the OAuth documents over the last years, and deserves much
appreciation for it.

Barry

---

From: "Richer, Justin P." <[email-masked]>
Date: Mon, 23 Jul 2012 17:05:23 +0000

> work on the OAuth documents over the last years, and deserves much

Late to the party, but I also want to publicly thank Eran for what has been a nearly thankless job over the last few years. It's very difficult wrangling a pack of angry nerds and trying to express a group consensus, to be sure. In the end I think we have a specification document that is readable, makes sense, and will ultimately be one of the most useful protocols on the internet over the next few years. I know it hasn't been easy, and things probably could have gone a lot better than they did, but even still: Thank you.

 -- Justin

---

From: Brian Campbell <[email-masked]>
Date: Mon, 23 Jul 2012 11:08:56 -0600

+1

Well said Justin. And thank you Eran.

On Mon, Jul 23, 2012 at 11:05 AM, Richer, Justin P. <[email-masked]> wrote:
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 23 Jul 2012 11:11:41 -0600

Indeed. Many thanks to Eran!

---

From: Torsten Lodderstedt <[email-masked]>
Date: Mon, 23 Jul 2012 19:14:12 +0200

+1

Peter Saint-Andre <[email-masked]> schrieb:

On 7/23/12 11:08 AM, Brian Campbell wrote:
>>_____________________________________________

>_____________________________________________

> https://www.ietf.org/mailman/listinfo/oauth
_____________________________________________

OAuth mailing list
[email-masked]

---

From: John Bradley <[email-masked]>
Date: Mon, 23 Jul 2012 13:20:46 -0400

I also want to thank Eran for all of his work.

We would not have OAuth without his contributions.

John B.
On 2012-07-23, at 1:14 PM, Torsten Lodderstedt wrote:

> >> Late to the party, but I also want to publicly thank Eran for what has been a nearly th
>  ankless
> job over the last few years. It's very difficult wrangling a pack of angry nerds and trying to express a group consensus, to be sure. In the end I think we have a specification document that is readable, makes sense, and will ultimately be one of the most useful protocols on the internet over the next few years. I know it hasn't been easy, and things probably could have gone a lot better than they did, but even still: Thank you.
> >>
> >>  -- Justin
> >>
> 
> >> OAuth mailing list
> >> [email-masked]

---

From: Aiden Bell <[email-masked]>
Date: Mon, 23 Jul 2012 20:48:03 +0100

Thanks Eran, can't be an easy job :)

On 23 July 2012 18:20, John Bradley <[email-masked]> wrote:

>> ------------------------------
>>
>> >> OAuth mailing list
>> >> [email-masked]
>> ------------------------------
>>
>> > OAuth mailing list
>> > [email-masked]
>> ------------------------------
>>
>> OAuth mailing list
>> [email-masked]

-- 
------------------------------------------------------------------
Never send sensitive or private information via email unless it is
encrypted. http://www.gnupg.org

---

From: Eliot Lear <[email-masked]>
Date: Wed, 25 Jul 2012 18:20:15 +0200

Indeed.  Erin, thank you so much.

Eliot