Subject: Re: [OAUTH-WG] 'Finishing up design team' Conference Call

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Mon, 9 Jul 2012 21:50:14 +0300

Hi Bill, the call started at 8pm Helsinki time. You were an hour too late.
Ciao
Hannes

Sent from my Windows Phone

-----Original Message-----
From: ext William Mills
Sent: 7/9/2012 9:20 PM
To: Hannes Tschofenig; OAuth WG
Subject: Re: [OAUTH-WG] 'Finishing up design team' Conference  Call

Is this on?  Is there a dial-in or hangout link?

From: Hannes Tschofenig <[email-masked]>
 To: OAuth WG <[email-masked]> 
Sent: Sunday, July 8, 2012 11:03 AM
 Subject: [OAUTH-WG] 'Finishing up design team' Conference Call

I don't know why Google Hangout does not forward my invitation to the [email-masked] mailing list. 

So, send me private mail if you plan to participate. 

-------- Original Message --------
Subject: Hannes Tschofenig invited you to "'Finishing up design team'
Conference  Call"
Date: Sun, 08 Jul 2012 08:43:39 -0700 (PDT)
From: Hannes Tschofenig (Google+) <[email-masked]>
Reply-To: Hannes Tschofenig (Google+) <[email-masked]>

Hannes Tschofenig invited you to "'Finishing up design team' Conference
Call"
Tomorrow, July 9, 8:00 PM GMT+03:00
12 people invited
As discussed at the last conference call we will try it with Google
hangout
this time instead of the conventional conference bridge.

Date: 9th July 2012 (Monday)
Time: 1pm EDT

Agenda: We will do a status check on these documents:
*    draft-ietf-oauth-v2
*    draft-ietf-oauth-v2-bearer
*    draft-ietf-oauth-v2-threatmodel
*    draft-ietf-oauth-urn-sub-ns
*    draft-ietf-oauth-assertions

_______________________________________________
OAuth mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth

---

From: William Mills <[email-masked]>
Date: Mon, 9 Jul 2012 11:51:36 -0700 (PDT)

Ah... sigh.  I did reply yesterday, but never got connection information.

________________________________
 From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
To: William Mills <[email-masked]>; Hannes Tschofenig <[email-masked]>; OAuth WG <[email-masked]> 
Sent: Monday, July 9, 2012 11:50 AM
Subject: RE: [OAUTH-WG] 'Finishing up design team' Conference  Call

________________________________
From: ext William Mills
Sent: 7/9/2012 9:20 PM
To: Hannes Tschofenig; OAuth WG
Subject: Re: [OAUTH-WG] 'Finishing up design team' Conference  Call

________________________________

-------- Original Message --------

Hannes Tschofenig invited you to "'Finishing up design team' Conference
Call"
Tomorrow, July 9, 8:00 PM GMT+03:00
12 people invited
As discussed at the last
 conference call we will try it with Google
hangout
this time instead of the conventional conference bridge.

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 9 Jul 2012 21:58:07 +0300

Hi Bill, 

it seems that Google Hangout isn't quite what some folks want. 
So, I guess we will not be using it in future calls anymore. 

For the call next Monday we thought about switching to something else. Have to figure out what.

Ciao
Hannes