Subject: [OAUTH-WG] draft-ietf-oauth-v2-30 and draft-ietf-oauth-v2-bearer-22

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 16 Jul 2012 20:39:30 +0300

Hi Stephen, 

I had just gotten the confirmation from the authors of draft-ietf-oauth-v2-30 and draft-ietf-oauth-v2-bearer-22 that all remaining open issues had been closed. The evaluation record also shows happy IESG members. 

Please advance the status of these two documents. 

Ciao
Hannes

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 16 Jul 2012 18:51:24 +0100

Hi Hannes,

That's great thanks. And thanks all for the good work.

Since there've been a good few changes and a bit of time
has elapsed I'll give the other IESG members who previously
commented on these a few days to check if the changes are
ok, and then I can shoot 'em along.

Cheers,
S.

PS: A few days probably means a week really, since there's
a packed telechat agenda this week of about 500 wonderful
pages of I-D, so I wouldn't expect folks to have much
chance to look at this before Friday;-)