Subject: [OAUTH-WG] OAuth from .net (C#)

From: Zameer syed <[email-masked]>
Date: Tue, 21 Aug 2012 14:32:18 +0000

I am pretty new to oAuth and no basically nothing about it, is this a free service, does it have a download. I basically am trying to see if i can create my own website that has a login and provide that login credentials for other web sites to use. I am basically trying to see if i can implement this using .Net as i am .Net developer. Any help and resource will be greatly appreciated. If you cant help atleast if you can point me to right direction that will help. Thanks,
Zameer

---

From: John Bradley <[email-masked]>
Date: Tue, 21 Aug 2012 11:33:06 -0400

There is a .NET open source project http://www.dotnetopenauth.net. That list may be a good place for your questions.

John B.

On 2012-08-21, at 10:32 AM, Zameer syed wrote:

> I am pretty new to oAuth and no basically nothing about it, is this a free service, does it have a download. I basically am trying to see if i can create my own website that has a login and provide that login credentials for other web sites to use. I am basically trying to see if i can implement this using .Net as i am .Net developer. Any help and resource will be greatly appreciated. If you cant help atleast if you can point me to right direction that will help.
>  
> Thanks,
> Zameer
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth