Subject: Re: [OAUTH-WG] Meeting slot for the Vancouver IETF meeting requested

From: Torsten Lodderstedt <[email-masked]>
Date: Wed, 01 Aug 2012 17:31:54 +0200

Hi Derek,

I will give it a try. Where can I find the respective meeting data?

regards,
Torsten.

Am 30.07.2012 19:55, schrieb Derek Atkins:
> We will have a WebEx available if you can attend remotely?
> That's my plan, as I cannot make Vancouver this week.
>
> -derek
>
> Torsten Lodderstedt <[email-masked]> writes:
>
>> Hi Hannes,
>>
>> I'm unfortunately had to cancel my trip to IETF-84. Phil will cover 
>> the status
>> of the threat model document. But none of the authors of the 
>> Revocation Draft
>> will be attending. So I would ask you to postpone the presentation 
>> of this I-D
>> to the next IETF meeting as well.
>>
>> best regards,
>> Torsten.
>>
>> Am 23.07.2012 17:02, schrieb Thomas Hardjono:
>>
>>     Hannes, Derek,
>>
>>     Would it possible to postpone presentation/discussion of the 
>> Dyn-Reg
>>     draft (Dynamic Client Registration Protocol) to the 
>> Atlanta/November
>>     IETF meeting?
>>
>>     The reason is that none of the proposers will be attending the
>>     Vancouver IETF in-person.
>>
>>     Thanks.
>>
>>     /thomas/
>>
>>     __________________________________________
>>
>>         -----Original Message-----
>>         From: [email-masked] [mailto:[email-masked]] 
>> On
>>
>>     Behalf
>>
>>         Of Hannes Tschofenig
>>         Sent: Sunday, July 15, 2012 1:58 PM
>>         To: John Bradley
>>         Cc: [email-masked] WG
>>         Subject: Re: [OAUTH-WG] Meeting slot for the Vancouver IETF 
>> meeting
>>         requested
>>
>>         Hi all,
>>
>>         I have uploaded an agenda for the meeting.
>>
>>         I am assuming that all these items do not require discussion 
>> time
>>         anymore:
>>         * draft-ietf-oauth-assertions
>>         * draft-ietf-oauth-saml2-bearer
>>         * draft-ietf-oauth-urn-sub-ns
>>         * draft-ietf-oauth-v2
>>         * draft-ietf-oauth-v2-bearer
>>
>>         Hence, we can focus on the new items. As discussed in the 
>> mail below
>>
>>     I
>>
>>         put a separate slot for discussion of the 
>> holder-of-the-key/MAC
>>
>>     token
>>
>>         security discussion on the agenda. I would suggest that a 
>> couple of
>>
>>     us
>>
>>         meeting during the IETF week to work together on a 
>> presentation that
>>         provides some concrete suggestions for next steps to the 
>> rest of the
>>         group.
>>
>>         I also put the following persons on the spot for the 
>> presentations
>>
>>     of
>>
>>         working group items:
>>
>>         - OAuth Dynamic Client Registration Protocol (Thomas)
>>         - JSON Web Token (JWT) (Mike)
>>         - JSON Web Token (JWT) Bearer Token Profiles for OAuth 2.0 
>> (Mike)
>>         - Token Revocation (Torsten)
>>         - SAML 2.0 Bearer Assertion Profiles for OAuth 2.0 (Brian)
>>         - OAuth Use Cases (Zachary)
>>
>>         Let me know if you want someone else to give the 
>> presentation.
>>
>>         As a preparation for the meeting it would be good if you 
>> could
>>         (a) identify the open issues with your document, and
>>         (b) find one or two reviewers to have a look at your 
>> document during
>>         the next two weeks.
>>
>>         Ciao
>>         Hannes
>>
>>         On Jul 15, 2012, at 5:59 PM, John Bradley wrote:
>>
>>             Yes we need to get clearer on the the threats and use 
>> cases.
>>
>>             I think Phil Hunt has some though there is likely 
>> overlap.
>>
>>             Part of the problem with MAC was people never agreed on 
>> the
>>
>>     threats
>>
>>         it was mitigating.
>>
>>             I can present something or coordinate with Tony or Phil.
>>
>>             John B.
>>
>>             On 2012-07-14, at 9:36 PM, Anthony Nadalin wrote:
>>
>>                 How about a few min on proof-of-possession 
>> requirements? I can
>>
>>         present our use cases and requirements
>>
>>                 -----Original Message-----
>>                 From: [email-masked] 
>> [mailto:[email-masked]] On
>>
>>         Behalf Of Mike Jones
>>
>>                 Sent: Friday, July 13, 2012 4:42 PM
>>                 To: Hannes Tschofenig; [email-masked] WG
>>                 Subject: Re: [OAUTH-WG] Meeting slot for the 
>> Vancouver IETF
>>
>>     meeting
>>
>>         requested
>>
>>                 I'm willing to do 5 minutes on the status of the 
>> Core and Bearer
>>
>>         documents.
>>
>>                 I'm willing to give an update on JWT and the JWT 
>> Bearer -
>>
>>     probably
>>
>>         15 minutes.  It's probably good that we're a day after the 
>> JOSE WG
>>         meeting, given the JWT dependency upon the JOSE specs.
>>
>>                 I'm willing to be part of a discussion on the 
>> Assertions draft,
>>
>>     but
>>
>>         would appreciate doing this with Brian and/or Chuck - I'm 
>> guessing
>>
>>     15
>>
>>         minutes for that as well.  (I'm not certain this will be 
>> needed, but
>>         I'd like to review the recent changes before saying that 
>> it's not.)
>>
>>                 Looking forward to seeing many of you in Vancouver!
>>
>>                                                 -- Mike
>>
>>                 -----Original Message-----
>>                 From: [email-masked] 
>> [mailto:[email-masked]] On
>>
>>         Behalf Of Hannes Tschofenig
>>
>>                 Sent: Saturday, June 02, 2012 12:46 AM
>>                 To: [email-masked] WG
>>                 Subject: [OAUTH-WG] Meeting slot for the Vancouver 
>> IETF meeting
>>
>>         requested
>>
>>                 Hi all,
>>
>>                 I have requested a 2,5 hour slot for the upcoming 
>> meeting.
>>
>>                 While the next meeting is still a bit away it is 
>> nevertheless
>>
>>     useful
>>
>>         to hear
>>
>>                 * whether you plan to attend the next meeting, and
>>                 * whether you want to present something.
>>
>>                 I could imagine that these documents will be 
>> discussed:
>>                 * draft-ietf-oauth-dyn-reg
>>                 * draft-ietf-oauth-json-web-token
>>                 * draft-ietf-oauth-jwt-bearer
>>                 * draft-ietf-oauth-revocation
>>                 * draft-ietf-oauth-use-cases
>>
>>                 To the draft authors of these docuemnts: Please 
>> think about the
>>
>>     open
>>
>>         issues and drop a mail to the list so that we make some 
>> progress
>>         already before the face-to-face meeting.
>>
>>                 I am assume that the following documents do not 
>> require any
>>
>>         discussion time at the upcoming IETF meeting anymore:
>>
>>                 * draft-ietf-oauth-assertions
>>                 * draft-ietf-oauth-saml2-bearer
>>                 * draft-ietf-oauth-urn-sub-ns
>>                 * draft-ietf-oauth-v2
>>                 * draft-ietf-oauth-v2-bearer
>>
>>                 Ciao
>>                 Hannes
>>
>>                 _______________________________________________
>>                 OAuth mailing list
>>                 [email-masked]
>>                 https://www.ietf.org/mailman/listinfo/oauth
>>
>>                 _______________________________________________
>>                 OAuth mailing list
>>                 [email-masked]
>>                 https://www.ietf.org/mailman/listinfo/oauth
>>
>>                 _______________________________________________
>>                 OAuth mailing list
>>                 [email-masked]
>>                 https://www.ietf.org/mailman/listinfo/oauth
>>
>>         _______________________________________________
>>         OAuth mailing list
>>         [email-masked]
>>         https://www.ietf.org/mailman/listinfo/oauth
>>
>>         _______________________________________________
>>         OAuth mailing list
>>         [email-masked]
>>         https://www.ietf.org/mailman/listinfo/oauth
>>

---

From: Derek Atkins <[email-masked]>
Date: Wed, 01 Aug 2012 20:21:27 -0400

Hi,

You can find remote participation info at:

http://www.ietf.org/meeting/84/remote-participation.html

Hannes, I am assuming that you will set up as the WebEx Host during the
meeting tomorrow?  I'm just not 100% sure how to audio *in* remotely.
Worst case I'll just use Jabber to send back in.

-derek

Torsten Lodderstedt <[email-masked]> writes:

>>>         I am assuming that all these items do not require
>>> discussion time
>>>         anymore:

-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant