Subject: [OAUTH-WG] draft-ietf-oauth-token-binding-01

From: "Nat Sakimura" <[email-masked]>
Date: Tue, 21 Feb 2017 17:36:50 +0900

Hi OAuthers: 

I was reading draft-ietf-oauth-token-binding-01 this afternoon and thought
that examples for each subsection of 2 and 3 would be helpful. 

Is it possible/sensible to add them? 

Best, 

Nat

--

PLEASE READ :This e-mail is confidential and intended for the

named recipient only. If you are not an intended recipient,

please notify the sender  and delete this e-mail.

---

From: Brian Campbell <[email-masked]>
Date: Tue, 21 Feb 2017 13:48:14 -0700

Adding some examples would probably be helpful, yes. Thanks. Some will
maybe be more possible/sensible than others (like I don't know what exactly
to show in an example of binding a refresh token) but I'll endeavor to add
some useful examples in a future revision.

On Tue, Feb 21, 2017 at 1:36 AM, Nat Sakimura <[email-masked]> wrote:

> Hi OAuthers:
>
>
>
> I was reading draft-ietf-oauth-token-binding-01 this afternoon and
> thought that examples for each subsection of 2 and 3 would be helpful.
>
>
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>
>