Subject: Re: [OAUTH-WG] Chair volunteers

From: Eric Rescorla <[email-masked]>
Date: Wed, 12 Apr 2017 09:50:07 -0700

I am pleased to (somewhat belatedly) announce that Rifaat Shekh-Yusef has
agreed to
serve as chair. Thanks to Derek for his service and Rifaat for being
willing to step up!

-Ekr

On Thu, Mar 30, 2017 at 8:03 AM, Derek Atkins <[email-masked]> wrote:

> Hi everyone,
>
> Hannes Tschofenig <[email-masked]> writes:
>
> > On 03/21/2017 06:39 PM, Kathleen Moriarty wrote:
> >> A big thank you to Derek for his work in OAuth and we hope to have his
> >> continued participation in the working group!
> >
> > Big thanks to Derek for doing the job for such a long time. It has been
> > a pleasure to work with you!
>
> I must apologize for having effectively disappeared from the OAuth
> group; my current position has limited my ability to do IETF work, and
> lately I've had even less time to put in, and alas OAuth was a major
> casualty.  I do plan to continue my involvement to the best of my ability.
>
> I encourage people to step up and volunteer to co-chair the group.
>
> > Ciao
> > Hannes
>
> -derek
>
> --
>        Derek Atkins                 617-623-3745
>        [email-masked]             www.ihtfp.com
>        Computer and Internet Security Consultant
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: Mike Jones <[email-masked]>
Date: Wed, 12 Apr 2017 23:37:45 +0000

Congratulations, Rifaat!  I look forward to working with you.

And Derek, thanks again for all you did!  I’m sure our paths will continue to cross.

                                                       -- Mike

From: OAuth [mailto:[email-masked]] On Behalf Of Eric Rescorla
Sent: Wednesday, April 12, 2017 9:50 AM
To: Derek Atkins <[email-masked]>
Cc: [email-masked]
Subject: Re: [OAUTH-WG] Chair volunteers

I am pleased to (somewhat belatedly) announce that Rifaat Shekh-Yusef has agreed to
serve as chair. Thanks to Derek for his service and Rifaat for being willing to step up!

-Ekr

On Thu, Mar 30, 2017 at 8:03 AM, Derek Atkins <[email-masked]<mailto:[email-masked]>> wrote:
Hi everyone,

-derek

--
       Derek Atkins                 617-623-3745<tel:617-623-3745>
       [email-masked]<mailto:[email-masked]>             www.ihtfp.com<http://www.ihtfp.com>
       Computer and Internet Security Consultant

_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Wed, 12 Apr 2017 20:37:03 -0400

Thanks Mike!

I am too looking forward to working with you and the rest of this very
interesting and important WG.

Regards,
 Rifaat

On Wednesday, April 12, 2017, Mike Jones <[email-masked]>
wrote:

> *From:* OAuth [mailto:[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>] *On Behalf Of *Eric
> Rescorla
> *Sent:* Wednesday, April 12, 2017 9:50 AM
> *To:* Derek Atkins <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>>
> *Cc:* [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> *Subject:* Re: [OAUTH-WG] Chair volunteers
>
>
>
> On Thu, Mar 30, 2017 at 8:03 AM, Derek Atkins <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
> Hi everyone,
>
> Hannes Tschofenig <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> writes:
>
>        [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>
>            www.ihtfp.com
> [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>