Subject: [OAUTH-WG] Call for Participation: Second OAuth Security Workshop

From: Torsten Lodderstedt <[email-masked]>
Date: Mon, 29 May 2017 09:11:56 +0200

===============================================================================

C a l l     F o r     P a r t i c i p a t i o n

Second OAuth Security Workshop (OSW 2017)

Zurich, Switzerland -- July 10-11, 2017

Registration: https://zisc.ethz.ch/event/oauth-security-workshop-2017/

Early Registration Deadline: June 16, 2017

WWW: https://zisc.ethz.ch/oauth-security-workshop-2017/

===============================================================================

Overview

The OAuth Security Workshop (OSW) focuses on improving security of the
OAuth standard and related Internet protocols. This workshop brings
together the IETF OAuth Working Group and security experts from
research, industry, and standardization to this end. The workshop is
hosted by the Zurich Information Security and Privacy Center at ETH Zurich.

While the standardization process of OAuth ensures extensive reviews
(both security and non-security related), further analysis by security
experts from academia and industry is essential to ensure high quality
specifications. Contributions to this workshop can help to improve the
security of the Web and the Internet.

Schedule: https://zisc.ethz.ch/oauth-security-workshop-2017/

Important Dates

Registration deadline: June 16, 2017.
Workshop: July 10 and July 11, 2017.

Invited Speakers

Cas Cremers, University of Oxford

Program Committee

Chairs
David Basin (ETH Zurich)
Torsten Lodderstedt (YES Europe)

Members
John Bradley (Ping Identity)
Ralf Küsters (University of Stuttgart)
Chris Mitchell (Royal Holloway University of London)
Anthony Nadalin (Microsoft)
Nat Sakimura (Nomura Research Institute)
Ralf Sasse (ETH Zurich)
Jörg Schwenk (Ruhr University Bochum)
Hannes Tschofenig (IETF OAuth Working Group Co-Chair)

---

From: Torsten Lodderstedt <[email-masked]>
Date: Mon, 29 May 2017 13:57:21 +0200

Correction: the workshop takes place July 13-14

> Am 29.05.2017 um 09:11 schrieb Torsten Lodderstedt <[email-masked]>:
> 
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth