Subject: Re: [OAUTH-WG] Second OAuth Security Workshop (Call for Papers)

From: Torsten Lodderstedt <[email-masked]>
Date: Tue, 2 May 2017 07:58:09 +0200

Hi Jim,

unfortunately, it is not possible to offer remote access to this workshop. Why don't you come to Europe? You could also attend the IETF meeting in Prague.

best regards,
Torsten.

> Am 21.04.2017 um 07:17 schrieb Jim Manico <[email-masked]>:
> 
> I'd love to attend.
> 
> 1) Can you handle remote participants?
> 2) Any chance you want to move this to Hawaii? I can host the work space. Seriously.
> 
> Aloha,
> --
> Jim Manico
> @Manicode
> 
>> On Apr 20, 2017, at 7:42 PM, Torsten Lodderstedt <[email-masked]> wrote:
>> 
>> Hi all,
>> 
>> I'm pleased to announce the hosts managed to change the date of the security workshop to the end of the week before IETF-99, July 13-14. 
>> 
>> Please find the updated CfP below.
>> 
>> kind regards,
>> Torsten.
>> 
>> ===============================================================================
>> 
>> C a l l     F o r     P a p e r s
>> 
>> Second OAuth Security Workshop (OSW 2017)
>> 
>> Zurich, Switzerland -- July 13-14, 2017 (note the changed event date)
>> 
>> WWW: https://zisc.ethz.ch/oauth-security-workshop-2017-cfp/
>> 
>> Position paper submission deadline: May 2, 2017 (AoE, UTC-12).
>> 
>> ===============================================================================
>> 
>> Overview
>> 
>> The OAuth Security Workshop (OSW) focuses on improving security of the
>> OAuth standard and related Internet protocols. This workshop brings
>> together the IETF OAuth Working Group and security experts from
>> research, industry, and standardization to this end. The workshop is
>> hosted by the Zurich Information Security and Privacy Center at ETH Zurich.
>> 
>> While the standardization process of OAuth ensures extensive reviews
>> (both security and non-security related), further analysis by security
>> experts from academia and industry is essential to ensure high quality
>> specifications. Contributions to this workshop can help to improve the
>> security of the Web and the Internet.
>> 
>> 
>> Scope
>> 
>> We seek position papers related to the security of OAuth, OpenID
>> Connect, and other technologies using OAuth under the hood.
>> Contributions regarding technologies that are used in OAuth, such as
>> JOSE, or impact the security of OAuth, such as Web technology, are also
>> welcome.
>> 
>> 
>> Important Dates
>> 
>> Position paper submission deadline: May 2, 2017 (AoE, UTC-12).
>> Author notification: May 15, 2017.
>> Registration deadline: June 16, 2017.
>> Workshop: July 13 and July 14, 2017.
>> 
>> 
>> Invited Speakers
>> 
>> Cas Cremers, University of Oxford
>> 
>> 
>> Submission
>> 
>> We welcome position papers that describe existing work, raise new
>> requirements, highlight challenges, write-ups of implementation and
>> deployment experience, lessons-learned from successful or failed
>> attempts, and ideas on how to improve OAuth and OAuth extensions.
>> 
>> Position papers submitted to the OAuth Security Workshop may report on
>> (unpublished) work in progress, be submitted to other places, and may
>> even have already appeared or been accepted elsewhere.
>> 
>> Submissions must be in PDF format and should feature reasonable margins
>> and formatting. There is no page limit, but the submission should be
>> brief (ideally not more than 3-5 pages). Submissions should not be
>> anonymized.
>> 
>> Submission Website: https://easychair.org/conferences/?conf=osw17
>> 
>> 
>> Publication and Presentation
>> 
>> One of the authors of the accepted position paper is expected to present
>> the paper at the workshop.
>> 
>> All presentations and papers will be put online but there will be no
>> formal proceedings. Authors of accepted papers will have the option to
>> revise their papers before they are put online.
>> 
>> 
>> IPR Policy
>> 
>> The workshop will have no expectation of IPR disclosure or licensing
>> related to its submissions. Authors are responsible for obtaining
>> appropriate publication clearances.
>> 
>> 
>> Program Committee
>> 
>> Chairs
>> David Basin (ETH Zurich)
>> Torsten Lodderstedt (YES Europe)
>> 
>> Members
>> John Bradley (Ping Identity)
>> Ralf Küsters (University of Stuttgart)
>> Chris Mitchell (Royal Holloway University of London)
>> Anthony Nadalin (Microsoft)
>> Nat Sakimura (Nomura Research Institute)
>> Ralf Sasse (ETH Zurich)
>> Jörg Schwenk (Ruhr University Bochum)
>> Hannes Tschofenig (IETF OAuth Working Group Co-Chair)
>> 
>>> Am 13.03.2017 um 21:01 schrieb John Bradley <[email-masked]>:
>>> 
>>> I did point out earlier when I discovered the dates, that I similarly asked for it to be later in the week.
>>> It is probably fine for Europeans but it will stop many people from being able to attend including myself unless I can come up with other meetings in Europe to fill those days.
>>> 
>>> If we cant move it then we will have to live with it and attend or not.
>>> 
>>> John B.
>>> 
>>>> On Mar 13, 2017, at 4:46 PM, Torsten Lodderstedt <[email-masked]> wrote:
>>>> 
>>>> Hi Mike,
>>>> 
>>>> yes, those are the right dates. There are restrictions from the host's side, that’s why the workshop needs to take place on Monday and Tuesday. As far as I remember the host was clear about that from the beginning. 
>>>> 
>>>> best regards,
>>>> Torsten.
>>>> 
>>>>> Am 12.03.2017 um 22:15 schrieb Mike Jones <[email-masked]>:
>>>>> 
>>>>> Are Monday-Tuesday, July 10-11 really the right dates?  I'm asking because IETF in Prague doesn't start until Sunday, July 16th.  That leaves 4 days dead time in between for those of us who are attending both.
>>>>> 
>>>>> When I was first told about this workshop, I was told that it would be sometime Wednesday-Friday that week.  Can it be moved back to those dates?  That would be a big help for those of us travelling distances to attend.
>>>>> 
>>>>> Or is there also another event in the Wednesday-Friday timeframe that people should also be considering attending?
>>>>> 
>>>>> 				Thanks,
>>>>> 				-- Mike
>>>>> 
>>>>> -----Original Message-----
>>>>> From: OAuth [mailto:[email-masked]] On Behalf Of Torsten Lodderstedt
>>>>> Sent: Sunday, March 12, 2017 12:28 PM
>>>>> To: [email-masked]
>>>>> Subject: [OAUTH-WG] Second OAuth Security Workshop (Call for Papers)
>>>>> 
>>>>> Hi all,
>>>>> 
>>>>> the OAuth WG and the ETH Zurich will organize another workshop on OAuth security (after the one last year in Trier).
>>>>> 
>>>>> Please find the Call for Papers below.
>>>>> 
>>>>> kind regards,
>>>>> Torsten.
>>>>> 
>>>>> C a l l     F o r     P a p e r s
>>>>> 
>>>>> Second OAuth Security Workshop (OSW 2017)
>>>>> 
>>>>> Zurich, Switzerland -- July 10-11, 2017
>>>>> 
>>>>> WWW:https://zisc.ethz.ch/oauth-security-workshop-2017-cfp/
>>>>> 
>>>>> ===============================================================================
>>>>> 
>>>>> Overview
>>>>> 
>>>>> The OAuth Security Workshop (OSW) focuses on improving security of the OAuth standard and related Internet protocols. This workshop brings together the IETF OAuth Working Group and security experts from research, industry, and standardization to this end. The workshop is hosted by the Zurich Information Security and Privacy Center at ETH Zurich.
>>>>> 
>>>>> While the standardization process of OAuth ensures extensive reviews (both security and non-security related), further analysis by security experts from academia and industry is essential to ensure high quality specifications. Contributions to this workshop can help to improve the security of the Web and the Internet.
>>>>> 
>>>>> 
>>>>> Scope
>>>>> 
>>>>> We seek position papers related to the security of OAuth, OpenID Connect, and other technologies using OAuth under the hood.
>>>>> Contributions regarding technologies that are used in OAuth, such as JOSE, or impact the security of OAuth, such as Web technology, are also welcome.
>>>>> 
>>>>> 
>>>>> Important Dates
>>>>> 
>>>>> Position paper submission deadline: May 2, 2017 (AoE, UTC-12).
>>>>> Author notification: May 15, 2017.
>>>>> Registration deadline: June 16, 2017.
>>>>> Workshop: July 10 and July 11, 2017.
>>>>> 
>>>>> 
>>>>> Invited Speakers
>>>>> 
>>>>> Cas Cremers, University of Oxford
>>>>> 
>>>>> 
>>>>> Submission
>>>>> 
>>>>> We welcome position papers that describe existing work, raise new requirements, highlight challenges, write-ups of implementation and deployment experience, lessons-learned from successful or failed attempts, and ideas on how to improve OAuth and OAuth extensions.
>>>>> 
>>>>> Position papers submitted to the OAuth Security Workshop may report on
>>>>> (unpublished) work in progress, be submitted to other places, and may even have already appeared or been accepted elsewhere.
>>>>> 
>>>>> Submissions must be in PDF format and should feature reasonable margins and formatting. There is no page limit, but the submission should be brief (ideally not more than 3-5 pages). Submissions should not be anonymized.
>>>>> 
>>>>> Submission Website:https://easychair.org/conferences/?conf=osw17
>>>>> 
>>>>> 
>>>>> Publication and Presentation
>>>>> 
>>>>> One of the authors of the accepted position paper is expected to present the paper at the workshop.
>>>>> 
>>>>> All presentations and papers will be put online but there will be no formal proceedings. Authors of accepted papers will have the option to revise their papers before they are put online.
>>>>> 
>>>>> 
>>>>> IPR Policy
>>>>> 
>>>>> The workshop will have no expectation of IPR disclosure or licensing related to its submissions. Authors are responsible for obtaining appropriate publication clearances.
>>>>> 
>>>>> 
>>>>> Program Committee
>>>>> 
>>>>> Chairs
>>>>> David Basin (ETH Zurich)
>>>>> Torsten Lodderstedt (YES Europe)
>>>>> 
>>>>> Members
>>>>> John Bradley (Ping Identity)
>>>>> Ralf Küsters (University of Stuttgart)
>>>>> Chris Mitchell (Royal Holloway University of London) Anthony Nadalin (Microsoft) Nat Sakimura (Nomura Research Institute) Ralf Sasse (ETH Zurich) Jörg Schwenk (Ruhr University Bochum) Hannes Tschofenig (IETF OAuth Working Group Co-Chair)
>>>>> 
>>>>> _______________________________________________
>>>>> OAuth mailing list
>>>>> [email-masked]
>>>>> https://www.ietf.org/mailman/listinfo/oauth
>>>> 
>>>> _______________________________________________
>>>> OAuth mailing list
>>>> [email-masked]
>>>> https://www.ietf.org/mailman/listinfo/oauth
>>> 
>> 
>> _______________________________________________
>> OAuth mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/oauth

---

From: Torsten Lodderstedt <[email-masked]>
Date: Wed, 3 May 2017 14:29:17 +0200

Hi all,

FYI - submission deadline has been extended by one week since we didn’t receive as much submissions as expected. 

I would like to invite you to submit a paper or even to give an ad-hoc talk (I plan to). Please contact me via e-mail if you happen to have any question regarding this topic.

best regards,
Torsten.

> Am 20.04.2017 um 19:49 schrieb Mike Jones <[email-masked]>:
> 
> Excellent!
>   <>
> From: Torsten Lodderstedt [mailto:[email-masked]] 
> Sent: Thursday, April 20, 2017 10:42 AM
> To: [email-masked]
> Cc: Mike Jones <[email-masked]>; John Bradley <[email-masked]>
> Subject: Re: [OAUTH-WG] Second OAuth Security Workshop (Call for Papers)
>  
> Hi all,
>  
> WWW: https://zisc.ethz.ch/oauth-security-workshop-2017-cfp/ <https://zisc.ethz.ch/oauth-security-workshop-2017-cfp/>
> 
> Submission Website: https://easychair.org/conferences/?conf=osw17 <https://easychair.org/conferences/?conf=osw17>
> 
> 
> Am 13.03.2017 um 21:01 schrieb John Bradley <[email-masked] <mailto:[email-masked]>>:
>  
> On Mar 13, 2017, at 4:46 PM, Torsten Lodderstedt <[email-masked] <mailto:[email-masked]>> wrote:
> 
> Hi Mike,
> 
> Am 12.03.2017 um 22:15 schrieb Mike Jones <[email-masked] <mailto:[email-masked]>>:
> 
> From: OAuth [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Torsten Lodderstedt
> To: [email-masked] <mailto:[email-masked]>
> WWW:https://zisc.ethz.ch/oauth-security-workshop-2017-cfp/ <https://zisc.ethz.ch/oauth-security-workshop-2017-cfp/>
> 
> Submission Website:https://easychair.org/conferences/?conf=osw17 <https://easychair.org/conferences/?conf=osw17>
> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/oauth <https://www.ietf.org/mailman/listinfo/oauth>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/oauth <https://www.ietf.org/mailman/listinfo/oauth>
>  
>

---

From: Nat Sakimura <[email-masked]>
Date: Thu, 04 May 2017 07:18:54 +0000

Ok, I will try but I am under multiple deadlines also...
On Wed, May 3, 2017 at 5:32 Torsten Lodderstedt <[email-masked]>
wrote:

> I would like to invite you to submit a paper or even to give an ad-hoc
> talk (I plan to). Please contact me via e-mail if you happen to have any
> question regarding this topic.
>
> best regards,
> Torsten.
>
>
>
> *From:* Torsten Lodderstedt [mailto:[email-masked]
> <[email-masked]>]
> *Sent:* Thursday, April 20, 2017 10:42 AM
> *To:* [email-masked]
> *Cc:* Mike Jones <[email-masked]>; John Bradley <
> [email-masked]>
> *Subject:* Re: [OAUTH-WG] Second OAuth Security Workshop (Call for Papers)
>
>
>
> Hi all,
>
>
>
> I'm pleased to announce the hosts managed to change the date of the
> security workshop to the end of the week before IETF-99, July 13-14.
>
>
>
> It is probably fine for Europeans but it will stop many people from being
> able to attend including myself unless I can come up with other meetings in
> Europe to fill those days.
>
> yes, those are the right dates. There are restrictions from the host's
> side, that’s why the workshop needs to take place on Monday and Tuesday. As
> far as I remember the host was clear about that from the beginning.
>
> best regards,
> Torsten.
>
>
> Are Monday-Tuesday, July 10-11 really the right dates?  I'm asking because
> IETF in Prague doesn't start until Sunday, July 16th.  That leaves 4 days
> dead time in between for those of us who are attending both.
>
> When I was first told about this workshop, I was told that it would be
> sometime Wednesday-Friday that week.  Can it be moved back to those dates?
> That would be a big help for those of us travelling distances to attend.
>
> Or is there also another event in the Wednesday-Friday timeframe that
> people should also be considering attending?
>
>                                                 Thanks,
>                                                         -- Mike
>
> From: OAuth [mailto:[email-masked] <[email-masked]>] On
> Behalf Of Torsten Lodderstedt
> the OAuth WG and the ETH Zurich will organize another workshop on OAuth
> security (after the one last year in Trier).
>
> together the IETF OAuth Working Group and security experts from research,
> industry, and standardization to this end. The workshop is hosted by the
> Zurich Information Security and Privacy Center at ETH Zurich.
>
> While the standardization process of OAuth ensures extensive reviews (both
> security and non-security related), further analysis by security experts
> from academia and industry is essential to ensure high quality
> We seek position papers related to the security of OAuth, OpenID Connect,
> and other technologies using OAuth under the hood.
> Contributions regarding technologies that are used in OAuth, such as JOSE,
> or impact the security of OAuth, such as Web technology, are also welcome.
>
>
> Important Dates
>
> deployment experience, lessons-learned from successful or failed attempts,
> and ideas on how to improve OAuth and OAuth extensions.
>
> (unpublished) work in progress, be submitted to other places, and may even
> have already appeared or been accepted elsewhere.
>
> and formatting. There is no page limit, but the submission should be brief
> (ideally not more than 3-5 pages). Submissions should not be anonymized.
>
> Chris Mitchell (Royal Holloway University of London) Anthony Nadalin
> (Microsoft) Nat Sakimura (Nomura Research Institute) Ralf Sasse (ETH
> Zurich) Jörg Schwenk (Ruhr University Bochum) Hannes Tschofenig (IETF OAuth
> Working Group Co-Chair)
>
-- 

Nat Sakimura

Chairman of the Board, OpenID Foundation