Subject: [OAUTH-WG] Call for Adoption: JSON Web Token Best Current Practices

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Thu, 20 Jul 2017 08:37:43 -0400

All,

We would like to get a confirmation on the mailing list for the adoption of
the *JSON Web Token Best Current Practices* as a WG document
https://datatracker.ietf.org/doc/draft-sheffer-oauth-jwt-bcp/

Please, let us know if you support or object to the adoption of this
document.

Regards,
 Rifaat

---

From: Jim Manico <[email-masked]>
Date: Thu, 20 Jul 2017 08:01:34 -1000

I support adoption of this document.

Aloha, Jim

On 7/20/17 2:37 AM, Rifaat Shekh-Yusef wrote:
> All,
>
> We would like to get a confirmation on the mailing list for the
> adoption of the *JSON Web Token Best Current Practices* as a WG document
> <https://datatracker.ietf.org/doc/draft-sheffer-oauth-jwt-bcp/>
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: John Bradley <[email-masked]>
Date: Thu, 20 Jul 2017 20:26:15 +0200

I support adoption

> On Jul 20, 2017, at 2:37 PM, Rifaat Shekh-Yusef <[email-masked]> wrote:
> 
> All,
> 
> We would like to get a confirmation on the mailing list for the adoption of the JSON Web Token Best Current Practices as a WG document
> https://datatracker.ietf.org/doc/draft-sheffer-oauth-jwt-bcp/ <https://datatracker.ietf.org/doc/draft-sheffer-oauth-jwt-bcp/>
> 
> Please, let us know if you support or object to the adoption of this document.
> 
> Regards,
>  Rifaat
>

---

From: "Phil Hunt (IDM)" <[email-masked]>
Date: Thu, 20 Jul 2017 11:47:44 -0700

+1 adoption

Phil

> On Jul 20, 2017, at 11:26 AM, John Bradley <[email-masked]> wrote:
> 
> I support adoption
>

---

From: Brian Campbell <[email-masked]>
Date: Fri, 21 Jul 2017 07:07:57 +0200

+1 for adoption

On Thu, Jul 20, 2017 at 8:47 PM, Phil Hunt (IDM) <[email-masked]>
wrote:

> We would like to get a confirmation on the mailing list for the adoption
> of the *JSON Web Token Best Current Practices* as a WG document

-- 
*CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you.*

---

From: Vladimir Dzhuvinov <[email-masked]>
Date: Tue, 25 Jul 2017 13:32:00 +0300

+1 to have the JWT BCP doc adopted

Vladimir

---

From: Jim Willeke <[email-masked]>
Date: Tue, 25 Jul 2017 14:03:48 -0400

+1 for adoption

--
-jim
Jim Willeke

---

From: William Denniss <[email-masked]>
Date: Tue, 25 Jul 2017 11:32:18 -0700

I support adoption of this document by the working group.

On Tue, Jul 25, 2017 at 11:03 AM, Jim Willeke <[email-masked]> wrote:

> +1 for adoption
>
> --
> -jim
> Jim Willeke
>
> On Thu, Jul 20, 2017 at 8:37 AM, Rifaat Shekh-Yusef <[email-masked]
> > wrote:
>
>> All,
>>

---

From: Steve Hutchinson <[email-masked]>
Date: Tue, 25 Jul 2017 15:36:17 -0400

+1 for adoption

Hutch

On Tue, Jul 25, 2017 at 2:32 PM, William Denniss <[email-masked]>
wrote:

>> On Thu, Jul 20, 2017 at 8:37 AM, Rifaat Shekh-Yusef <
>> [email-masked]> wrote:
>>
>>> All,
>>>