Subject: [OAUTH-WG] Obtaining authorized scopes

From: Malla Simhachalam <[email-masked]>
Date: Wed, 23 Aug 2017 15:21:47 -0700

Hi,

We have an OAuth token revocation specification to revoke consents from an
external/relying party with a given token. I am wondering if there's a
specification around retrieving granted scopes using a given token for
external relying party.

thanks
Malla

---

From: Thomas Broyer <[email-masked]>
Date: Thu, 24 Aug 2017 06:38:29 +0000

Are you looking for Token Introspection?
https://tools.ietf.org/html/rfc7662

On jeu. 24 août 2017 00:21 Malla Simhachalam <[email-masked]>
wrote:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>