Subject: [OAUTH-WG] (no subject)

From: Bone Bizz <[email-masked]>
Date: Wed, 2 Aug 2017 12:35:42 -0800

Hello,  id like to join the mailing list for Android.  Thanks alot.

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Wed, 2 Aug 2017 18:47:47 -0400

Use the following link to subscribe:
https://www.ietf.org/mailman/listinfo/oauth

Regards,
 Rifaat