Subject: [OAUTH-WG] [Editorial Errata Reported] RFC8252 (5148)

From: RFC Errata System <[email-masked]>
Date: Fri, 6 Oct 2017 09:09:31 -0700 (PDT)

The following errata report has been submitted for RFC8252,
"OAuth 2.0 for Native Apps".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5148

--------------------------------------
Type: Editorial
Reported by: Brian Vosburgh <[email-masked]>

Section: 8.1

Original Text
-------------
Section 1 of PKCE [RFC7636] details how this limitation can be
   used to execute a code interception attack.

Corrected Text
--------------

Notes
-----
The embedded link for the text "Section 1" points at Section 1 of *this* RFC (i.e. https://tools.ietf.org/html/rfc8252#section-1); but it should point at Section 1 of *RFC7636* (i.e. https://tools.ietf.org/html/rfc7636#section-1).

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8252 (draft-ietf-oauth-native-apps-12)
--------------------------------------
Title               : OAuth 2.0 for Native Apps
Publication Date    : October 2017
Author(s)           : W. Denniss, J. Bradley
Category            : BEST CURRENT PRACTICE
Source              : Web Authorization Protocol
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Megan Ferguson <[email-masked]>
Date: Fri, 6 Oct 2017 11:19:43 -0700

All,

Please note that this errata report has been removed.  As stated at 
http://www.rfc-editor.org/errata.php:

"Errata are for the RFCs as available from rfc-editor.org.

We have sent separate mail regarding this error to 
[email-masked].

Thank you.

RFC Editor/mf