Subject: [payload] Request for agenda time for payload - IETF89

From: "Roni Even" <[email-masked]>
Date: Sat, 8 Feb 2014 00:18:24 +0200

Hi,

This is the IETF89 agenda:

Please send the WG chairs requests for agenda time. 

    payload Session Tuesday  , afternoon session III 16:30 - 17:30 

    Room Name: Park Suite

We intend to discuss the VP8 and H.265 open issues based on the mailing list
discussion and would like to get feedback from the editors if they intend to
present.

Some important dates:

*	2014-02-07 (Friday): Final agenda to be published.
*	2014-02-14 (Friday): Internet Draft submission cut-off (for all
drafts, including -00) by UTC 23:59, upload using IETF ID Submission Tool
<https://datatracker.ietf.org/submit/> .
*	2014-02-17 (Monday): Draft Working Group agendas due by UTC 23:59,
upload using IETF Meeting Materials Management Tool
<https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi> .

Roni Even 

AVTcore chair

---

From: "Suhas Nandakumar (snandaku)" <[email-masked]>
Date: Mon, 10 Feb 2014 17:59:52 +0000

Hello Roni

    I would like to request a 25 mins slot to discuss draft-nandakumar-payload-sdp-max-video-resolution.

   Please let me know your thoughts

Cheers
Suhas
________________________________
From: Roni Even [[email-masked]]
Sent: Friday, February 07, 2014 2:18 PM
To: [email-masked]; [email-masked]; [email-masked]
Cc: Ali C. Begen (abegen); [email-masked]; [email-masked]
Subject: Request for agenda time for payload - IETF89

Hi,

    payload Session Tuesday  , afternoon session III 16:30 – 17:30

    Room Name: Park Suite

We intend to discuss the VP8 and H.265 open issues based on the mailing list discussion and would like to get feedback from the editors if they intend to present.

Some important dates:

  *   2014-02-07 (Friday): Final agenda to be published.
  *   2014-02-14 (Friday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59, upload using IETF ID Submission Tool<https://datatracker.ietf.org/submit/>.
  *   2014-02-17 (Monday): Draft Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool<https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi>.

Roni Even
AVTcore chair