Subject: [payload] VP8 agenda time request

From: Harald Alvestrand <[email-masked]>
Date: Mon, 10 Feb 2014 20:47:00 +0100

I request 15 minutes on the PAYLOAD agenda in London to present updates
to draft-ietf-vp8-payload (which will be submitted shortly).

If draft-nandakumar-payload-sdp-max-video-resolution is going to be on
the agenda, I request that draft-ietf-vp8-payload be scheduled after
that item.

Harald Alvestrand

-- 
Surveillance is pervasive. Go Dark.

---

From: Suhas Nandakumar <[email-masked]>
Date: Mon, 10 Feb 2014 13:26:52 -0800

Hello Harald

  I have re

On Mon, Feb 10, 2014 at 11:47 AM, Harald Alvestrand <[email-masked]>wrote:

> _______________________________________________
> payload mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/payload
>

---

From: Suhas Nandakumar <[email-masked]>
Date: Mon, 10 Feb 2014 13:28:15 -0800

Hello Harald

   I have requested for a presentation slot on draft-nandakumar-payload-sdp-
max-video-resolution.

Thanks
Suhas

---

From: "Roni Even" <[email-masked]>
Date: Tue, 11 Feb 2014 00:26:19 +0200

Hi Harald,
OK, I will prepare the agenda accordingly
Roni

> -----Original Message-----
> From: payload [mailto:[email-masked]] On Behalf Of Harald
> Alvestrand
> Sent: 10 February, 2014 9:47 PM
> To: [email-masked]
> Subject: [payload] VP8 agenda time request
> 
> I request 15 minutes on the PAYLOAD agenda in London to present updates to
> draft-ietf-vp8-payload (which will be submitted shortly).
> 
> If draft-nandakumar-payload-sdp-max-video-resolution is going to be on the
> agenda, I request that draft-ietf-vp8-payload be scheduled after that
item.