Subject: [Perc] RTX

From: Emil Ivov <[email-masked]>
Date: Wed, 15 Mar 2017 23:52:36 -0500

Hey folks,

Boris and I thought we'd put a couple of thoughts on RTX use down on 
paper. Didn't make it for cut off but you can check it out here:

https://github.com/bgrozev/perc-rtx/blob/master/draft-ietf-ivov-double-rtx-01

Will present it in Chicago together with the SSRC one (that is still in 
the queue).

Cheers,
Emil
-- 
https://jitsi.org

---

From: Emil Ivov <[email-masked]>
Date: Tue, 28 Mar 2017 13:58:10 -0500

> https://github.com/bgrozev/perc-rtx/blob/master/draft-ietf-ivov-double-rtx-01

Now available here:

https://tools.ietf.org/html/draft-grozev-double-rtx-00

> Will present it in Chicago together with the SSRC one (that is still in

Just got this ready too:

https://tools.ietf.org/html/draft-grozev-perc-ssrc

I realize it's coming in late but it's rather short and I'll make sure I 
go through it fully tomorrow.

Cheers,
Emil

-- 
https://jitsi.org