Subject: [privacydir] Closing ML

From: Sean Turner <[email-masked]>
Date: Mon, 28 May 2012 15:01:40 -0400

Stephen and I are planning on closing this ML.  There's been no email to 
it for about 6 months.

spt

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 28 May 2012 22:08:48 +0300

Hi Sean, 

I think one problem is that nobody on the list may be fully aware of what they should actually be doing. 
Do people get documents assigned to review? 

Ciao
Hannes

On May 28, 2012, at 10:01 PM, Sean Turner wrote:

> Stephen and I are planning on closing this ML.  There's been no email to it for about 6 months.
> 
> spt
> _______________________________________________
> privacydir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/privacydir

---

From: Sean Turner <[email-masked]>
Date: Mon, 28 May 2012 15:12:19 -0400

Well we also heard that people weren't entirely sure that they knew what 
to look for.  I think after iad drafts get through the process we can 
revisit the idea of this directorate.

spt

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 28 May 2012 22:18:46 +0300

Hi Sean, 

I fully understand that folks are looking for a little bit of guidance of what they should be considering in their document reviews. 

I am wondering whether folks on this list think that the most recent version of http://tools.ietf.org/html/draft-iab-privacy-considerations provides them a little help. 

Ciao
Hannes

On May 28, 2012, at 10:12 PM, Sean Turner wrote:

> Well we also heard that people weren't entirely sure that they knew what to look for.  I think after iad drafts get through the process we can revisit the idea of this directorate.
> 
> spt
>

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 29 May 2012 14:31:49 +0100

> revisit the idea of this directorate.

I agree with closing this list. ietf-privacy seems to
have a little more going on and there's no need for
two lists. We can revisit it if/when there's a
clearer need for a directorate.

S.