Subject: [Simple] Fwd: draft-ietf-simple-winfo-format-03.txt

From: Patrik Fältström <[email-masked]>
Date: Tue, 14 Jan 2003 07:21:49 +0100

Question from IANA.

    paf

Begin forwarded message:

> In the IANA Considerations section is says that
> this document "registers a new XML namespace".
>
> I'm not sure if this is staring me right in the
> face or not, but I can not tell exactly where
> this registration will go.
>
> Can you clarify?
>
> Thanks!!
>
> Michelle
> IANA

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 14 Jan 2003 12:14:27 -0500

Section 8.2 provides a reference to the document which creates the 
registry. It is still an I-D, and so the registry has not been created 
yet. The document is:

http://www.ietf.org/internet-drafts/draft-mealling-iana-xmlns-registry-04.txt

It is currently under IESG review.

I am assuming that this document is progressing, and so I can use the 
registries it creates. If that is not the case, please let me know.

Thanks,
Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com