Subject: RE: [Simple] Presence Authorization

From: [email-masked]
Date: Tue, 28 Jan 2003 17:50:07 +0200

Robert,

Please have a look on these I-Ds:
http://www.ietf.org/internet-drafts/draft-ietf-simple-data-req-00.txt
http://www.ietf.org/internet-drafts/draft-isomaki-simple-list-man-sem-00.txt

Regards,
Krisztian
> -----Original Message-----
> From: ext Traussnig Robert [mailto:[email-masked]]
> Sent: Tuesday, January 28, 2003 9:05 AM
> To: [email-masked]'
> Subject: [Simple] Presence Authorization
> 
> 
> I have a question regarding Presence Authorization.
> A UA knows about the Subscriptions made to him by subscribing 
> to his WatcherInfo, but in the draft it is
> not explained how he can authorize the pending Subscriptions? 
> Is there any draft which defines this?
> I think this is needed because of interoperability between 
> different Presence Servers and Presence Clients.
> 
> Thanks,
> Robert T.
> 
> 
> -- 
> Ing. Robert Traussnig | SIP Protocol & Applications
> Kapsch CarrierCom AG | Triester Straße 70 | A-1100 Vienna | Austria
> Phone +43 1 60501 3188 | Fax +43 1 60501 3103
> mailto:[email-masked] | http://www.kapsch.net
> 
> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/simple
> 
_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 28 Jan 2003 14:28:56 -0500

Some protocol drafts are also forthcoming based on these requirements.

I will also add that the web is a perfectly good way to set such 
authorization, and that requires no standardization work.

-Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com