Subject: [Simple] Fwd: Evaluation: draft-ietf-simple-winfo-package -

From: Patrik Fältström <[email-masked]>
Date: Thu, 9 Jan 2003 18:14:23 +0100

More IESG issues.

   paf

Begin forwarded message:

> From: "Wijnen, Bert (Bert)" <[email-masked]>
> Date: tor jan 9, 2003  17:52:46 Europe/Stockholm
> To: "Iesg-Secretary (E-mail)" <[email-masked]>
> Cc: "Iesg (E-mail)" <[email-masked]>
> Subject: Evaluation: draft-ietf-simple-winfo-package -
>
> Subject: Evaluation: draft-ietf-simple-winfo-package - A Session
> 	   Initiation Protocol (SIP)Event Template-Package for Watcher
> 	   Information to Proposed Standard
> --------
>
>                     Yes    No-Objection  Discuss *  Abstain
>
>
> Bert Wijnen         [   ]     [   ]       [ X ]      [   ]
>
>
> Document draft-ietf-simple-winfo-package-04.txt has improper examples:
>
> SUBSCRIBE sip:[email-masked] SIP/2.0
>    Via: SIP/2.0/UDP pc34.bar.com;branch=z9hG4bKnashds7
>    From: sip:[email-masked];tag=123aa9
>    To: sip:[email-masked]
>    Call-ID: [email-masked]
>    CSeq: 9887 SUBSCRIBE
>    Contact: sip:[email-masked]
>    Event: presence.winfo
>    Max-Forwards: 70
>
> I do not see IPR sections, as required per our NITS document
> and the RFC2026 rules. This I believe is true for all 3 documents
>
> Thanks,
> Bert
>

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Jonathan Rosenberg <[email-masked]>
Date: Fri, 10 Jan 2003 11:41:25 -0500

Responses inline.

>>    Contact: sip:[email-masked]

Yes, you are correct. My apologies here. This is correct in 
draft-ietf-simple-presence, which uses only example.com. I will fix here 
and in the the winfo-format document as well.

>> and the RFC2026 rules. This I believe is true for all 3 documents

Correct. Fixed.

-Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com