Subject: RE: [Simple] Tuple references and device coupling

From: Cnaan Oded <[email-masked]>
Date: Thu, 3 Apr 2003 11:13:18 +0300

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Thursday, April 03, 2003 10:48 AM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]
> Subject: RE: [Simple] Tuple references and device coupling
> 
> 
> A tuple represents a service (communcation medium), the 
> contact address represents the device where that service is 
> running. How does that sound? If I choose not to include a 
> contact, then I'm just publishing that I'm available for that service.
> 
> A copositor will have to combine tuples representing the same 
> service (medium) that don't have contact addresses and 
> possibly remove them completely if there is a tuple with a contact.
> 

How would you represent an email service? It has no device but does have a
contact address?

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 03 Apr 2003 22:13:36 -0500

Cnaan Oded wrote:
> 
> How would you represent an email service? It has no device but does have 
> a contact address?

What meaningful distinction can you make between contact address and 
device?

An email contact is no different than a voicemail contact.

If I publish that I am willing to accept communication at some address, 
that is all you need to know. How I actually receive that is my business.

As far as I am concerned, "contact addres" == "device".

	Paul

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple