Subject: [Simple] Message sessions: connection registration and comedia

From: [email-masked]
Date: Tue, 8 Apr 2003 14:44:26 +0300

Hi all,

I know that use of comedia was discarded by the authors already, but I'd like to revisit this.

Current message sessions uses the you-be URI in the offer as a signal for the other end when it wishes to host. My question is, why not use comedia's direction attribute for this?

Also, I've understood from the email discussions in MMUSIC, that the eid attribute (for end-point ID) was agreed to be added to comedia in place of source address and port (this is not visible in comedia-05 though). Connection registration (VISIT) using an appropriately random eid should work equally well to the current i-am, you-be URI pair.

I don't see why we need to have two ways of indicating endpoint IDs or direction roles in SDP.

Cheers,
Aki
_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Ben Campbell <[email-masked]>
Date: 11 Apr 2003 09:47:01 -0500

Do we have any indication when that will show up in a comedia draft?