Subject: [Simple] progress of spec

From: "Ashish Naik" <[email-masked]>
Date: Mon, 28 Apr 2003 11:29:03 +0530

I want to know whether SIMPLE's spec is relased. I cant make out from
various sources as many drafts are available.

If it has not reached the final stage then how are there so many products
based on it ?

is it work in progress ? Can someone point me to a place where I can find an
architecture on SIMPLE for various networks ?

Thanks,
Ashish

*********************************************************
Disclaimer

This message (including any attachments) contains 
confidential information intended for a specific 
individual and purpose, and is protected by law. 
If you are not the intended recipient, you should 
delete this message and are hereby notified that 
any disclosure, copying, or distribution of this
message, or the taking of any action based on it, 
is strictly prohibited.

*********************************************************
Visit us at http://www.mahindrabt.com

---

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 29 Apr 2003 14:53:51 -0400

> various sources as many drafts are available.

The core simple specifications:
draft-ietf-simple-presence
draft-ietf-simple-winfo-package
draft-ietf-simple-winfo-format

have been stable for a while and were finally approved as RFCs last 
week. They will now go into the RFC-editor's queue, awaiting assignment 
of an RFC number and final publication.

The SIMPLE group is now working on followup extensions and new protocols 
for additional functionality. This includes things like subscribing to 
lists, publishing presence documents, and setting authorization policy. 
That work is in various stages with differing levels of maturity.

-Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.                600 Lanidex Plaza
Chief Scientist                             Parsippany, NJ 07054-2711
dynamicsoft
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple