Subject: RE: [Simple] Message Sessions: Failure Behavior

From: Adam Roach <[email-masked]>
Date: Mon, 7 Apr 2003 20:55:13 -0500

Ben Campbell [mailto:[email-masked]] writes:

> Unless of course you cannot re-establish the connection. 
> Currently there
> is no way for a relay to tell an endpoint this has occurred.

We certainly could add an error code that communicates this
case. Am I overlooking something obvious?

/a
_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Ben Campbell <[email-masked]>
Date: 07 Apr 2003 21:17:30 -0500

> case. Am I overlooking something obvious?
Only that we were trying to make things so that a relay never replies to
a SEND request. If we cannot achieve that without making other things
unreasonably bad, then so be it.