Subject: RE: [Simple] Message Sessions: Soft State

From: Adam Roach <[email-masked]>
Date: Tue, 8 Apr 2003 10:10:26 -0500

> A very simple scheme would involve putting such
> values into the 200 response to BIND and VISIT
> requests. In other words, the server decides such
> values unilaterally. This saves a great deal of
> implementation complexity.

(Replying to my own message)

Of course, if we do it this way, we need an unbinding
verb. Perhaps we should do the SIP-like BIND
proposes a duration, and the server sends back
the actual duration.

/a
_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Ben Campbell <[email-masked]>
Date: 11 Apr 2003 09:41:09 -0500

I prefer this approach, following the normal SIP rules where the server
can decrease but not increase the time.

---

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 15 Apr 2003 01:15:21 -0400

I concur. This specific mechanism (suggest a time, server can decrease 
but not increase) has been well thought out and tested at this point.

-Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.                600 Lanidex Plaza
Chief Scientist                             Parsippany, NJ 07054-2711
dynamicsoft
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com