Subject: [Simple] SIMPLEt - SIMPLE Interop Test Event April 29 - May 2, 2003

From: Alan Hawrylyshen <[email-masked]>
Date: Tue, 01 Apr 2003 17:09:16 -0700

Hello all;

I've been asked to post a pointer to these mailing lists with regards to
the SIMPLE interop event coming up April 29 - May 2, 2003.

Jasomi Networks will be hosting a SIMPLE interoperability event at the
end of this month in Banff, Alberta, Canada.  All parties interested
in interop testing their SIMPLE implementations are welcome to attend.

For registration and information about SIMPLEt, in Banff, please see:

http://simplet.jasomi.com/

Thanks

Alan Hawrylyshen
Jasomi Networks Inc.

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Robert Sparks <[email-masked]>
Date: 02 Apr 2003 01:49:50 -0600

This is the interop event that was noted at the beginning of the SIMPLE
meeting in San Francisco. 

If you have a SIMPLE implementation, please join us in Banff. Register
as soon as possible.

Thanks!

RjS

On Tue, 2003-04-01 at 18:09, Alan Hawrylyshen wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Hello all;
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.2.1 (GNU/Linux)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
> 
> iD8DBQE+iios2t1B785xGCgRArf/AJ9XtEvS5cQNbsLXIpDqjlsBpBkjvwCgjgXK
> Fhl3nNT1TAm8TL51iQtOei0=
> =Hjcr
> -----END PGP SIGNATURE-----
>

---

From: Pekka Pessi <[email-masked]>
Date: Thu, 03 Apr 2003 18:16:20 +0300

>in interop testing their SIMPLE implementations are welcome to attend.

	Hi Alan,

	Do you have a list of features that could be under the test? It
	would be good to know beforehand what people have there, e.g., a
	list of features and number of teams/implementations supporting
	the feature.

	I suppose the following is somewhat complete list of
	SIMPLE-related specs:

rfc3265
rfc3428
draft-ietf-simple-presence-10.txt
draft-ietf-simple-winfo-format-04.txt
draft-ietf-simple-winfo-package-05.txt
draft-ietf-simple-event-list-01.txt
draft-ietf-simple-publish-00 
draft-ietf-simple-cpim-mapping-01.txt

	Is there something else to consider?

	BR,
						Pekka