Subject: [Simple] RE: MRSP Requirements for scale

From: Adam Roach <[email-masked]>
Date: Wed, 23 Apr 2003 22:55:48 -0500

Single relay or bank of relays? With SRV records, you can
scale this up to whatever capacity you need.

/a

> -----Original Message-----
> From: Cullen Jennings [mailto:[email-masked]]
> Sent: Wednesday, April 23, 2003 22:35
> To: Ben Campbell; Adam Roach
> Cc: Simple WG; Jonathan Rosenberg; Robert Sparks; Paul Kyzivat
> Subject: MRSP Requirements for scale
> 
> 
> 
> How many concurrent session is a single relay running on a 
> Linux/Solaris/NT
> box going to be able to support? What's the requirement for a 
> system like
> Yahoo?
> 
> I'm willing to believe that MSRP is OK here - I just want to 
> make sure that
> we checked before we called the design done.
> 
> 
> 
_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 23 Apr 2003 21:04:32 -0700

Agreed - but I was getting at what we could do on a single box to get an
idea of how many boxes one might need to manage.