Subject: [Simple] Question regarding SIP-Specific Event Notification

From: "Chiou, Mark" <[email-masked]>
Date: Wed, 27 Feb 2002 14:18:01 -0600

Hi Adam,

Could you explain why the immediately NOTIFY request is required when Notifier receives a SUBSCRIBER request? For my opinion, the 200 OK response for the SUBSCRIBER request is sufficient.

Thanks,

Mark

---

From: Adam Roach <[email-masked]>
Date: Mon, 4 Mar 2002 20:00:45 -0500

Read the section in the draft about forking.

/a

> -----Original Message-----
> From: Chiou, Mark [mailto:[email-masked]]
> Sent: Wednesday, February 27, 2002 2:18 PM
> To: [email-masked]
> Subject: [Simple] Question regarding SIP-Specific Event Notification
> 
> 
> Hi Adam,
> 
> Could you explain why the immediately NOTIFY request is 
> required when Notifier receives a SUBSCRIBER request? For my 
> opinion, the 200 OK response for the SUBSCRIBER request is sufficient.
> 
> Thanks,
> 
> Mark
> _______________________________________________
> simple mailing list
> [email-masked]
> http://mailman.dynamicsoft.com/mailman/listinfo/simple
>