Subject: [Simple] presence data format description

From: Nicolas Dramais <[email-masked]>
Date: Tue, 15 May 2001 17:00:24 +0200

Hi all,

In section 5.4 NOTIFY Bodies of draft-rosenberg-impp-presence-01.txt,
one can read :
"All subscribers MUST support the presence data format
   described in [fill in with IMPP document TBD], and MUST list its MIME

   type, [fill in with MIME type] in an Accept header present in the
   SUBSCRIBE request."

I'd like to get more information about this TBD presence data format
document.
Has it been written meanwhile by the IMPP working group ? (could not
find any reference)
Is the presence data format associated with MIME subtype "xpidf+xml"
used in the message flow examples described somewhere ?

Thanks in advance,
Nicolas.

--
Nicolas DRAMAIS
Communications Software Engineering
Indigo Software
~~~~~~~~~~~~~~~~~~~~~~
50, rue Wiertz
1050 Brussels
Belgium
tel.: +3222350952
fax:  +3222802676
mailto:[email-masked]
~~~~~~~~~~~~~~~~~~~~~~
http://www.indigosw.com

---

From: Jonathan Rosenberg <[email-masked]>
Date: Wed, 16 May 2001 22:33:21 -0400

> -----Original Message-----
> From: Nicolas Dramais [mailto:[email-masked]]
> Sent: Tuesday, May 15, 2001 11:00 AM
> To: SIMPLE LIST
> Subject: [Simple] presence data format description
> 
> 
> Hi all,
> 

Not yet. THere was a posting on the list with a proposed DTD but that is far
from finished.

> used in the message flow examples described somewhere ?

http://www.jdrosen.net/papers/draft-rosenberg-impp-pidf-00.txt

-Jonathan R.

---
Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com