Subject: [Simple] Simple working plan

From: Robert Sparks <[email-masked]>
Date: Wed, 21 Nov 2001 10:39:10 -0500

We have just over 2 weeks before the IETF 52.

Here's an update on where I think we are:

* Presence
  - we have closure on immediate notifies
  - I believe we recently acheived closure on
    dealing with multiple NOTIFYs - we will keep
    the current text
  
* WatcherInfo
  - little activity - this has been queued behind presence

* IM (page model)
  - This draft has been submitted to SIP

* IM (session model)
  - We have a guideline draft from Allison Mankin
    and Jon and a proposal from Jonathan et.al.

Here's how we should move forward:

1. Finish the Presence draft
   I don't think there are any remaining open
   issues. The discussions did not render any
   large normative changes, so I propose we have
   Jonathan add the requested clarifications, have
   a small set of nit reviewers look at it and send
   it on (as opposed to taking it through another
   WGLC).

2. Finish the WatcherInfo draft
   Are there any issues that would keep us from
   polishing this off before the meeting?

3. Digest the message session drafts

We need to keep a tight focus on 1 and 2 so they
dont get buried in the discussion of 3. If you have
a strong opinion on 3 to express, make sure you've
said what you care to on 1 and 2 first.

RjS

---

From: Robert Sparks <[email-masked]>
Date: Wed, 21 Nov 2001 10:41:43 -0500

Apologies if this appears more than once - I'm
getting odd delivery errors...
--------

* Presence
  
* WatcherInfo

* IM (page model)

* IM (session model)

RjS