Subject: RE: [Simple] Sessions of MESSAGEs

From: "David R. Oran" <[email-masked]>
Date: Wed, 29 Aug 2001 15:49:28 -0400

We simply have a different definition of "enterprise IM". Of course the
general case has to accommodate cross-boundary operation.

> -----Original Message-----
> From: Robert Brown [mailto:[email-masked]] 
> Sent: Wednesday, August 29, 2001 2:59 PM
> To: David R. Oran; Patil Basavaraj (NET/Dallas); 
> [email-masked]; [email-masked]
> Subject: RE: [Simple] Sessions of MESSAGEs
> 
> 
> > I find the logic behind this conclusion utterly incomprehensible.
> First
> > of all, for "enterprise IM" the firewall/NAT issue doesn't 
> even arise 
> > because the communication stays within the enterprise. If there are 
> > multiple sites interconnected, they tend to use VPN technology for 
> > precisely the reasons of not wanting to deal with the 
> NAT/FW bull.... 
> > for their own internal communication.
> 
> I find the fictional world described in this paragraph to be 
> utterly incomprehensible.
> 
> Have you ever used email?  Have you heard of B2B e-commerce?  
> You and I work in enterprises, and I don't believe a VPN 
> exists between you and I, but many firewalls do, and you can 
> still read this mail...
> 
>

---

From: "Robert Brown" <[email-masked]>
Date: Wed, 29 Aug 2001 11:59:00 -0700

First
> of all, for "enterprise IM" the firewall/NAT issue doesn't even arise
> precisely the reasons of not wanting to deal with the NAT/FW bull....

I find the fictional world described in this paragraph to be utterly
incomprehensible.

Have you ever used email?  Have you heard of B2B e-commerce?  You and I
work in enterprises, and I don't believe a VPN exists between you and I,
but many firewalls do, and you can still read this mail...