Subject: [Simple] Simple working plan

From: Robert Sparks <[email-masked]>
Date: Fri, 2 Nov 2001 17:12:10 -0500

Greetings!

We have a month to go before IETF52, and
need to make optimal use of this time.

Here's where we are:

* We have the presence draft mostly done. There
  are two big issues remaining:
   - whether to immediately NOTIFY a 202
   - what to specify about subscription migration

* We have the page mode MESSAGE draft ready to
  hand to SIP. (There has been some nit feedback
  that Ben will incorporate soon.) This handoff
  has been in the works since London - it's been
  caught up in the SIP/SIPPING/SIMPLE rechartering
  efforts. All of the issues have been worked out,
  and we're only waiting for the process to play out.
  Once the new charters are in place, the current
  message draft will be resubmitted as a SIP WG item.

* We have the watcherinfo package definition
  mostly done.

* We have consensus that we should define message
  sessions. We do not have consensus on how to
  acheive them. There have been two useful developments
  on this front recently:
  - Allison is working with Jon to put together a
    requirements draft concretely capturing the IESGs
    concerns.
  - A group is pulling together to draft a concrete
    proposal.

Given this state, here's how we are going to proceed:

1. We will concentrate on finishing the presence draft.
   This is our highest priority for the next several days.
   
2. Once presence is done, we will finish the watcherinfo package.

3. The discussion of message sessions is now tabled.
   We will return to it when we have Allison's requrements draft,
   a draft with a concrete proposal, AND we have completed
   the presence and watcherinfo work.

Lets keep the conversation focused and get these tasks done!

RjS

---

From: "Ngo, Dai (c)" <[email-masked]>
Date: Fri, 02 Nov 2001 22:23:05 +0000

I like to see the revision of SIP event mentioned somewhere. (=:

-- Dai Ngo

> >-----Original Message-----
> >From: Robert Sparks [mailto:[email-masked]]
> >Sent: Friday, November 02, 2001 4:12 PM
> >To: [email-masked]'
> >Subject: [Simple] Simple working plan
> >
> >Greetings!
> >
> >_______________________________________________
> >simple mailing list
> >[email-masked]
> >http://mailman.dynamicsoft.com/mailman/listinfo/simple

---

From: Robert Sparks <[email-masked]>
Date: Fri, 2 Nov 2001 17:30:48 -0500

That's officially a SIP working group item.

> From: Ngo, Dai (c) [mailto:[email-masked]]
> Sent: Friday, November 02, 2001 4:23 PM
> To: 'Robert Sparks'; [email-masked]'
> Subject: RE: [Simple] Simple working plan
> 
>