Subject: [Simple] NOTIFY and application/cpim-pidf+xml

From: "Hisham Khartabil" <[email-masked]>
Date: Mon, 30 Jul 2001 17:02:30 +0300

Hi,

The example of NOTIFY in draft-ietf-simple-presence-01.txt does not use
content-type: message/cpim nor application/cpim-pidf+xml. I can understand
why.  The question is:

In application/cpim-pidf+xml has the elements <value> and <detail>. Which
one is represented by the description attribute in the contact header? and
how do you represent the other?

If the Presence Server is treating the GW as just another PUA (presence
server only accepts SUBSCRIBE and REGISTER requests, it sends out NOTIFY),
then the GW needs to map the cpim notify into a SIP REGISTER. does it not?
The same questions about the elements in application/cpim-pidf+xml applies
here.  Should there be an example of this in the draft?

Thanks
Hisham
www.hotsip.com

---

From: "Hisham Khartabil" <[email-masked]>
Date: Wed, 8 Aug 2001 20:57:28 +0300

I thought I send this again

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Hisham
> Khartabil
> Sent: Monday, 30 July 2001 5:03 PM
> To: [email-masked]
> Subject: [Simple] NOTIFY and application/cpim-pidf+xml
>
>
> Hi,
>
> _______________________________________________
> simple mailing list
> [email-masked]
> http://mailman.dynamicsoft.com/mailman/listinfo/simple
>