Subject: [Simple] Scalability numbers or analysis for SIMPLE

From: [email-masked]
Date: Mon, 23 Jul 2001 20:42:43 +0300

Are there any scalability numbers or any scalability analysis for SIMPLE?

avshalom

---

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 24 Jul 2001 11:04:41 -0400

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, July 23, 2001 1:43 PM
> To: [email-masked]
> Subject: [Simple] Scalability numbers or analysis for SIMPLE
> 
> 

I haven't seen any published documents. However, the scalability is
potentially huge, because simple can push the PA function for presence back
to the clients. Similarly, instant messages can be handled end-to-end when
set up as a session (see draft-ietf-simple-im-session) which also results in
excellent scalability.

-Jonathan R.

---
Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com

---

From: [email-masked]
Date: Tue, 24 Jul 2001 20:03:56 +0300

Does it not assume a peer to peer model for scalability? I wonder what the
scalability will be when clients are not able to connect peer to peer.

avshalom

                    Jonathan Rosenberg                                                                                          
                    <[email-masked]>         To:     "[email-masked]'" <[email-masked]>,                    
                    Sent by:                          [email-masked]                                            
                    [email-masked]        cc:                                                                       
                    icsoft.com                        Subject:     RE: [Simple] Scalability numbers or analysis for SIMPLE      

                    24/07/2001 18:04                                                                                            

I haven't seen any published documents. However, the scalability is
potentially huge, because simple can push the PA function for presence back
to the clients. Similarly, instant messages can be handled end-to-end when
set up as a session (see draft-ietf-simple-im-session) which also results
in
excellent scalability.

-Jonathan R.

---

_______________________________________________
simple mailing list
[email-masked]
http://mailman.dynamicsoft.com/mailman/listinfo/simple