Subject: [Simple] WG LAST CALL : draft-ietf-simple-presence-02

From: Robert Sparks <[email-masked]>
Date: Thu, 6 Sep 2001 14:09:35 -0400

This is a SIMPLE Working Group Last Call for comments
on draft-ietf-simple-presence-02.txt. This last call
closes Friday September 21, 2001. Please post any
final comments you have on this draft to this list by
that date.

The draft is available at
http://www.ietf.org/internet-drafts/draft-ietf-simple-presence-02.txt

---

From: "Dean Willis" <[email-masked]>
Date: Fri, 7 Sep 2001 00:52:01 -0500

I'm theoretically confused here.

The draft descibes itself as as an :extension" to SIP using the events
package defined therein.

But it doesn't really extend SIP -- no new headers, no new messages, unless
I REALLY missed something.

It is rather a "usage" of SIP, the "definition" of a new "events package",
(perhaps extending SIP-Events, not SIP), and a "framwwork" and "usage"
document for implementing Presence and IM applications using SIP and
SIP-Events.

Besides, if it were a SIP extension, it would have to be in the SIP working
group, right?

Does that make any sense?

--
Dean

----- Original Message -----
From: "Robert Sparks" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; "'Patrik
Fältström'" <[email-masked]>
Sent: Thursday, September 06, 2001 1:09 PM
Subject: [Simple] WG LAST CALL : draft-ietf-simple-presence-02

> _______________________________________________
> simple mailing list
> [email-masked]
> http://mailman.dynamicsoft.com/mailman/listinfo/simple
>
>