Subject: Fwd: [Simple] Last Call: A Session Initiation Protocol (SIP)Event presence Package to Proposed Standard

From: Patrik Fältström <[email-masked]>
Date: Tue, 24 Sep 2002 15:47:34 +0200

Begin forwarded message:

> From: Tan Ya-Ching  ICM N PG U ID A 1 <[email-masked]>
> Date: Tue Sep 24, 2002  1:21:17 PM Europe/Stockholm
> To: "[email-masked]'" <[email-masked]>
> Subject: RE: [Simple] Last Call: A Session Initiation Protocol 
> (SIP)Event  presence Package  to Proposed Standard
>
> Comments on draft-ietf-simple-presence-07.txt :
>
> Section 4   2nd paragraph
>
> o "The subcription is carried along SIP proxies as any other
>     request would be".
>
>    "subscription" => "SUBSCRIBE request"
>
> o "...it eventually arrives at a presence server, which can
>    either terminate the subscription..."
>
>    "terminate the subscription" => "serves as  the
>    terminating point for the SUBSCRIBE request and
>    handles the subscription"
>
> Section 4  6th paragraph
>
> o "This (refresh) SUBSCRIBE is nearly identical to the
>     initial one, but contains the dialog identifier, different
>     sequence numbers, and a set of Route headers..."
>     =>
>     "...but contains the To tag, a higher sequence number,
>     and possibly a set of Route headers..."
>
> Section 8
>
>    o The mandatory Contact header is missing in the NOTIFY messages in 
> the
> example message flow of section 8.
>
>    o 2nd paragraph of section 8 : "... th(r)ough some non-SIP means"
>
>
> - Ya-Ching Tan
>
>
> | -----Original Message-----
> | From: The IESG [mailto:[email-masked]]
> | Sent: 19 September 2002 21:39
> | Cc: [email-masked]
> | Subject: [Simple] Last Call: A Session Initiation Protocol (SIP)Event
> | Template-Package for Watcher Information to Proposed Standard
> |
> |
> |
> | The IESG has received a request from the SIP for Instant Messaging 
> and
> | Presence Leveraging Extensions Working Group to consider publishing
> | each of the following internet drafts as Proposed Standards:
> |
> | o A Session Initiation Protocol (SIP)Event Template-Package
> | for Watcher
> |   Information
> | 	<draft-ietf-simple-winfo-package-02.txt>
> | o An Extensible Markup Language (XML) Based Format for
> | Watcher Information
> | 	<draft-ietf-simple-winfo-format-02.txt>
> | o Session Initiation Protocol (SIP) Extensions for Presence
> | 	<draft-ietf-simple-presence-07.txt>
> |
> |
> | The IESG plans to make a decision in the next few weeks, and solicits
> | final comments on this action.  Please send any comments to the
> | [email-masked] or [email-masked] mailing lists by 2002-10-3.
> |
> | Files can be obtained via
> | http://www.ietf.org/internet-drafts/draft-ietf-simple-winfo-pa
> | ckage-02.txt
> | http://www.ietf.org/internet-drafts/draft-ietf-simple-winfo-fo
> rmat-02.txt
> http://www.ietf.org/internet-drafts/draft-ietf-simple-presence-07.txt
>
>
>
> _______________________________________________
> simple mailing list
> [email-masked]
> http://mailman.dynamicsoft.com/mailman/listinfo/simple
>

---

From: Jonathan Rosenberg <[email-masked]>
Date: Thu, 26 Sep 2002 14:11:17 -0400

responses inline.

>>    "subscription" => "SUBSCRIBE request"

Fixed.

>>    handles the subscription"

I think its even better worded as:

In most cases, it eventually
arrives at a presence server, which can either generate a response to
the request (in which case it acts as the presence agent for the
presentity), or proxy it on to an edge presence server.

>>     and possibly a set of Route headers..."

Fixed.

>> example message flow of section 8.

Fixed.

>>    o 2nd paragraph of section 8 : "... th(r)ough some non-SIP means"

Fixed.

Thanks for your comments,
Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com