Subject: [Simple] PAM and SIMPLE

From: Deepankar <[email-masked]>
Date: Tue, 19 Nov 2002 11:28:18 +0800

Sorry to barge in... but could anybody redirect me to a mailing list for discussion on SIMPLE and PAM API mapping.

/deeps

---

From: [email-masked]
Date: Tue, 19 Nov 2002 21:02:36 +0200

Hi,
 
I am not sure what APIs you are referring to but here is one answer. SIMPLE and PAM APIs are at least being defined within Java Community Processes (JCP). There are separate items for both SIMPLE API and PAM API. The work mode in JCP is different compared to IETF and as a result API design and discussion is limited to expert group members until work becomes public. You can check status from JCP web site or contact the expert group lead if you have further questions.
 
simple:
http://www.jcp.org/en/jsr/detail?id=164
http://www.jcp.org/en/jsr/detail?id=165
 
pam:
http://www.jcp.org/en/jsr/detail?id=123
 
BR
- Mikko

-----Original Message-----
From: ext Deepankar [mailto:[email-masked]]
Sent: 19 November, 2002 05:28
To: [email-masked]
Subject: [Simple] PAM and SIMPLE

/deeps

---

From: GOPALAKRISHNAN Arun / FTR&D US <[email-masked]>
Date: Tue, 19 Nov 2002 16:12:26 -0800

You may want to check with PAM forum. Apparently there's some activity on
PAM/SIMPLE mapping.

-----Original Message-----
From: Deepankar [mailto:[email-masked]]
Sent: Monday, November 18, 2002 7:32 PM
To: [email-masked]
Subject: [Simple] PAM and SIMPLE

Sorry to barge in... but could anybody redirect me to a mailing list for
discussion on SIMPLE and PAM API mapping.

/deeps