Subject: [Simple] FYI: SIMPLE list policy change

From: Robert Sparks <[email-masked]>
Date: Wed, 3 Oct 2001 10:17:03 -0400

The SIMPLE list has been around long enough to be
a consistant spam target.

To help reduce the probability of spam making it
to the list and to protect the individual list members,
we've made two changes:

1) You must be subscribed to the list in order to post.

2) Only the list administrators can view the current
   list membership.

If either of these somehow interfere with your ability
to participate in the working group, please contact me.

RjS

---

From: Robert Sparks <[email-masked]>
Date: Wed, 3 Oct 2001 10:59:07 -0400

If you have multiple address you post from, you
can subscribe each of them, turning delivery off
(setting the nomail option) for all but one of them.

RjS

> -----Original Message-----
> From: Robert Sparks [mailto:[email-masked]]
> Sent: Wednesday, October 03, 2001 9:17 AM
> To: [email-masked]'
> Subject: [Simple] FYI: SIMPLE list policy change
> 
> 
> _______________________________________________
> simple mailing list
> [email-masked]
> http://mailman.dynamicsoft.com/mailman/listinfo/simple
>