Subject: [Simple] list keepalive test message

From: Robert Sparks <[email-masked]>
Date: 10 Sep 2002 15:15:29 -0500

4 days with no traffic - making sure the reflector is not broken.
RjS

---

From: "shanti" <[email-masked]>
Date: Tue, 10 Sep 2002 17:38:44 -0400

This is a question regarding CPIM-SIMPLE gateway.

I do agree that when  CPIM-SIMPLE gateway receives SIP Presence or IM, It
should not involve itself converting  the SIP content body  to the CPIM
complaint protocol's payload , for many obvious reasons.

But before there is a independent standard for presence and IM exchange that
all the CPIM complaint end points understand ,  is it a good idea for the
gateway to convert the SIP body to that of the CPIM complaint protocol ? or
should it be left to the endpoints to do so ?

-viswashanti

----- Original Message -----
From: "Robert Sparks" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, September 10, 2002 4:15 PM
Subject: [Simple] list keepalive test message

> _______________________________________________
> simple mailing list
> [email-masked]
> http://mailman.dynamicsoft.com/mailman/listinfo/simple
>