Subject: Re: [smartobject-interest] SGIP Vote Open: Three Possible CoS Inclusions

From: Fred Baker <[email-masked]>
Date: Wed, 5 Oct 2011 07:30:48 -0400

Looking for any input folks might have for me.

On Oct 3, 2011, at 1:11 PM, Jeny Dowlin wrote:

> SGIPvoting
> Monday, October 3, 2011
>  
> Dear Voting Representatives:
> I wanted to remind you that voting has opened for the following three standards for inclusion into the Catalog of Standards.
> 1.       IEEE C37.238 IEEE Standard Profile for Use of IEEE 1588 Precision Time Protocol in Power System Applications(Information)
> 2.       WS-Calendar Common Schedule Communication Mechanism for Energy Transactions (Information)
> 3.       SAE 2847-1 Communication between Plug-in Vehicles and the Utility Grid (Information)
>  
> TO VOTE: http://collaborate.nist.gov/twiki-sggrid/bin/view/SGIPAdministrator/VoteCoS20111003
>  
> DEADLINE: Friday, October 14, 2011. 5pm Eastern
> - - - - - - - - - - - - - - - - - - - - - -
> Contact SGIP Leadership and Administrator at [email-masked]
> EnerNex serves as the SGIP Administrator under a NIST-awarded contract enabled by the American Recovery and Reinvestment Act. For more information, click here.
>  
>

---

From: Paul Duffy <[email-masked]>
Date: Thu, 06 Oct 2011 12:12:21 -0400

Hi Fred

1. Should be an approval vote.

Let me confirm opinions with partners on the others.  I'll report back 
shortly.

Cheers

On 10/5/2011 7:30 AM, Fred Baker wrote:
>> *SGIP**voting*
>> */Monday, October 3, 2011/*
>> *Dear Voting Representatives:*
>> I wanted to remind you that voting has opened for the following three 
>> standards for inclusion into the Catalog of Standards.
>>
>>
>>       1.IEEE C37.238 IEEE Standard Profile for Use of IEEE 1588
>>       Precision Time Protocol in Power System Applications
>>       <http://collaborate.nist.gov/twiki-sggrid/bin/view/SmartGrid/SGIPCosSIFIEEEC37238>(Information
>>       <http://collaborate.nist.gov/twiki-sggrid/bin/view/SmartGrid/SGIPCosSIFIEEEC37238>)
>>
>>
>>       2.WS-Calendar Common Schedule Communication Mechanism for
>>       Energy Transactions
>>       <http://collaborate.nist.gov/twiki-sggrid/bin/view/SmartGrid/SGIPCosSIFOASISWSCalendar>(Information
>>       <http://collaborate.nist.gov/twiki-sggrid/bin/view/SmartGrid/SGIPCosSIFOASISWSCalendar>)
>>
>>
>>       3.SAE 2847-1 Communication between Plug-in Vehicles and the
>>       Utility Grid
>>       <http://collaborate.nist.gov/twiki-sggrid/bin/view/SmartGrid/SGIPCosSIFSAEJ28471>(Information
>>       <http://collaborate.nist.gov/twiki-sggrid/bin/view/SmartGrid/SGIPCosSIFSAEJ28471>)
>>
>> *TO 
>> VOTE:*http://collaborate.nist.gov/twiki-sggrid/bin/view/SGIPAdministrator/VoteCoS20111003**
>> **
>> *DEADLINE:*Friday, October 14, 2011. 5pm Eastern**
>>
>>
>>   *- - - - - - - - - - - - - - - - - - - - - -*
>>
>> /Contact SGIP Leadership and Administrator 
>> at/[email-masked] 
>> <mailto:[email-masked]>
>> /EnerNex serves as the SGIP Administrator under a NIST-awarded 
>> contract enabled by the American Recovery and Reinvestment Act. For 
>> more information,*click here 
>> <http://collaborate.nist.gov/twiki-sggrid/bin/view/SmartGrid/SGIPAdministrator>.*/
>>
>>
>>   **
>>
>
>
>
> _______________________________________________
> smartobject-interest mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/smartobject-interest

---

From: "Richard Shockey" <[email-masked]>
Date: Thu, 6 Oct 2011 12:14:45 -0400

Well Fred ..I'm not competent to comment on 1 and 2 but something tells me 3
is a problem.  What are the underlying communications protocols have the SAE
come up with? Security IPv6 support ??  Who knows

It's a closed document so we cant see it ..

From: [email-masked]
[mailto:[email-masked]] On Behalf Of Fred Baker
Sent: Wednesday, October 05, 2011 7:31 AM
To: [email-masked]
Subject: Re: [smartobject-interest] SGIP Vote Open: Three Possible CoS
Inclusions

 

SGIPvoting

Monday, October 3, 2011

1.
<http://collaborate.nist.gov/twiki-sggrid/bin/view/SmartGrid/SGIPCosSIFIEEEC
37238> IEEE C37.238 IEEE Standard Profile for Use of IEEE 1588 Precision
Time Protocol in Power System Applications(
<http://collaborate.nist.gov/twiki-sggrid/bin/view/SmartGrid/SGIPCosSIFIEEEC
37238> Information)

2.
<http://collaborate.nist.gov/twiki-sggrid/bin/view/SmartGrid/SGIPCosSIFOASIS
WSCalendar> WS-Calendar Common Schedule Communication Mechanism for Energy
Transactions (
<http://collaborate.nist.gov/twiki-sggrid/bin/view/SmartGrid/SGIPCosSIFOASIS
WSCalendar> Information)

3.
<http://collaborate.nist.gov/twiki-sggrid/bin/view/SmartGrid/SGIPCosSIFSAEJ2
8471> SAE 2847-1 Communication between Plug-in Vehicles and the Utility Grid
(
<http://collaborate.nist.gov/twiki-sggrid/bin/view/SmartGrid/SGIPCosSIFSAEJ2
8471> Information)

TO VOTE:
<http://collaborate.nist.gov/twiki-sggrid/bin/view/SGIPAdministrator/VoteCoS
20111003>
http://collaborate.nist.gov/twiki-sggrid/bin/view/SGIPAdministrator/VoteCoS2
0111003

Contact SGIP Leadership and Administrator at
[email-masked]

EnerNex serves as the SGIP Administrator under a NIST-awarded contract
enabled by the American Recovery and Reinvestment Act. For more information,
<http://collaborate.nist.gov/twiki-sggrid/bin/view/SmartGrid/SGIPAdministrat
or> click here.

---

From: Fred Baker <[email-masked]>
Date: Thu, 6 Oct 2011 13:05:09 -0400

On Oct 6, 2011, at 12:14 PM, Richard Shockey wrote:

> Well Fred ..I’m not competent to comment on 1 and 2 but something tells me 3 is a problem.  What are the underlying communications protocols have the SAE come up with? Security IPv6 support ??  Who knows
>  
> It’s a closed document so we cant see it ..

You can at a price of $65. http://standards.sae.org/j2847/1_201006/. No, I don't like that either. But it's not completely closed.
 
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Fred Baker
> Subject: Re: [smartobject-interest] SGIP Vote Open: Three Possible CoS Inclusions
>

---

From: "Barbara Fraser (byfraser)" <[email-masked]>
Date: Thu, 6 Oct 2011 10:48:22 -0700

Thanks Paul.  Both Fred and I  have to vote on these. If anyone else has input, please chime in.

Barb

Sent from my iPhone

On Oct 6, 2011, at 9:12 AM, "Paul Duffy" <[email-masked]> wrote:

> Let me confirm opinions with partners on the others.  I'll report back shortly.
> 
> Cheers
> 
>