Subject: Frontpage and webdav

From: "Serge J. Goldstein" <[email-masked]>
Date: Mon, 29 Jan 2001 10:21:31 -0500

Probably been asked and answered (I couldn't find an answer in the list
arhcive, or anywhere at the Microsoft site).  Does Frontpage 2000
support webdav? 

Serge Goldstein
Princeton University CIT

---

From: "Jim Whitehead" <[email-masked]>
Date: Mon, 29 Jan 2001 10:34:53 -0800

No, FrontPage 2000 only supports the FrontPage server extensions.  Web
Folders support both DAV and the FrontPage server extensions -- FrontPage
supports Web Folders as a UI, but only the FPSE aspects of them on the
protocol side.

- Jim

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Serge J. Goldstein
> Sent: Monday, January 29, 2001 7:22 AM
> To: [email-masked]
> Subject: Frontpage and webdav
>
>

---

From: "Keith Wannamaker" <[email-masked]>
Date: Mon, 29 Jan 2001 13:48:49 -0500

Presently, a resounding negative.

Keith

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Serge J. Goldstein
Sent: Monday, January 29, 2001 10:22 AM
To: [email-masked]
Subject: Frontpage and webdav

Serge Goldstein
Princeton University CIT