Subject: Loosing teeth over APACHE 1.3.17

From: "NewsNet2000" <[email-masked]>
Date: Tue, 20 Feb 2001 21:46:07 -0800

I cant seem to get APACHE 1.3.17 Linux to allow WRITING. Ive searched the web and despite a few HOW-TO's, I cant get webDAV to work write.

Has anyone experienced the same with APACHE?
Is there any good sites for setup for ISP's?

Thank you in advance 
[email-masked]

---

From: Steve Sharp <[email-masked]>
Date: Wed, 21 Feb 2001 11:35:02 +0000

We use Apache 1.3.17 (on solaris tho) here with mod_dav i assume thats
what you mean ?

we allow some of our users to "publish" and use WebFolders to manage
some of the files...
I had a problem a while back with the DAV database file beeing owned by
the wrong user, this caused a similar problem... "Dav locks could not be
engaged....."

Hope this helps,

-Steve

NewsNet2000 wrote:

> I cant seem to get APACHE 1.3.17 Linux to allow WRITING. Ive searched
> the web and despite a few HOW-TO's, I cant get webDAV to work
> write. Has anyone experienced the same with APACHE?Is there any good
> sites for setup for ISP's? Thank you in [email-masked]

---

From: Rodent of Unusual Size <[email-masked]>
Date: Wed, 21 Feb 2001 06:50:17 -0500

NewsNet2000 wrote:
> 
> I cant seem to get APACHE 1.3.17 Linux to allow WRITING. Ive
> searched the web and despite a few HOW-TO's, I cant get webDAV
> to work write.

Check out webdav.org, and email Greg Stein <[email-masked]>.
-- 
#ken    P-)}

Ken Coar                    <http://Golux.Com/coar/>
Apache Software Foundation  <http://www.apache.org/>
"Apache Server for Dummies" <http://Apache-Server.Com/>
"Apache Server Unleashed"   <http://ApacheUnleashed.Com/>