Subject: RE: Mod_dav Build

From: "Wang, Pin-Chieh" <[email-masked]>
Date: Wed, 21 Mar 2001 10:48:16 -0600

Hi,

I have some problem building mod_dav into Apache, Looking at the instruction
page it require Expat modules,
But I only find expat-lite coming with Apache_1.3.14. (The instruction says
Expat is included in Apache_1.3.9 or newer version)

Any body know, is "Expat" the same as "expat-lite"? or I need to install
Expat in addition of expat-lite.
Since I don't want to include unnecessary packages.

Thanks

PC Wang

---

From: Greg Stein <[email-masked]>
Date: Wed, 21 Mar 2001 13:29:10 -0800

[ the correct mailing list for mod_dav is [email-masked] ]

On Wed, Mar 21, 2001 at 10:48:16AM -0600, Wang, Pin-Chieh wrote:
> Any body know, is "Expat" the same as "expat-lite"?

It is the same, and mod_dav will automatically detect it and use it.

Cheers,
-g

-- 
Greg Stein, http://www.lyra.org/