Subject: Re: unlock question

From: "Jason Crawford" <[email-masked]>
Date: Thu, 1 Mar 2001 20:14:26 -0500

Greg,
    Does mod_dav destroy the lock if you don't specify a URL, just the
lock-token?   For example...

UNLOCK *

J.

------------------------------------------
Phone: 914-784-7569,   [email-masked]

---

From: Greg Stein <[email-masked]>
Date: Fri, 2 Mar 2001 14:49:25 -0800

> lock-token?   For example...

Nope. Only "OPTIONS *" is recognized. The above construct returns 404.

Cheers,
-g

-- 
Greg Stein, http://www.lyra.org/