Subject: Mod_dav Build

From: "Wang, Pin-Chieh" <[email-masked]>
Date: Tue, 20 Mar 2001 14:39:13 -0600

Hi Greg,
I build mod_dav-1.0.2-1.3.6 with Apache_1.3.14
I used the ./configure --with-apxs=/usr/local/apache/bin/apxs 
make
make install

seems to be o.k. 
But when I run start apache I got "Can't load
/usr/local/apache/libexec/libdav.so into server : undefined symbol:
XML_SetElementHandler"
The file libdav.so does exist.

Any body can explain why? 

Thanks

PC Wang

---

From: Greg Stein <[email-masked]>
Date: Tue, 20 Mar 2001 13:55:13 -0800

> Any body can explain why? 

Did you build your Apache without Expat in it? If so, then you'll need to
reconfigure mod_dav to use an external Expat library (--with-expat=...)

Cheers,
-g

-- 
Greg Stein, http://www.lyra.org/