Subject: Interop testing and Oracle IFS, was: Oracle IFS vs. Microsoft Webfolders

From: "Julian F. Reschke" <[email-masked]>
Date: Tue, 24 Jul 2001 12:19:32 +0200

Hi,

during the interop testing event, did anybody try to access an Oracle IFS
(see [1] for a description of the problems we encountered last month when
trying this...).

Regards, Julian

[1] <http://lists.w3.org/Archives/Public/w3c-dist-auth/2001AprJun/0253.html>

---

From: Joachim Feise <[email-masked]>
Date: Tue, 24 Jul 2001 16:52:28 -0700

> [1] <http://lists.w3.org/Archives/Public/w3c-dist-auth/2001AprJun/0253.html>

The same issues as you reported.
I didn't try OPTIONS, but PROPFIND returns
         <prop>
            <creationdate ns:dt="dateTime.rfc1123">Fri, 20 Jul 2001 19:09:05 GMT</creationdate>
            <getcontentlanguage>ENGLISH</getcontentlanguage>
            <getetag>getetag_blah</getetag>
            <getlastmodified ns:dt="dateTime.rfc1123">Fri, 20 Jul 2001 19:09:05 GMT</getlastmodified>
...
         </prop>

and locking is not supported.

Cheers,
-Joe