Subject: RE: HOW_TO_IDENTIFY_LOCK_OWNER

From: "Clemm, Geoff" <[email-masked]>
Date: Tue, 15 Jan 2002 10:43:42 -0500

From: Julian Reschke [mailto:[email-masked]]

   Well, if the set of principals with the ability to unlock the
   resource is bigger than one, why not report all of them (or a
   subset whicht the server thinks makes sense)?

That's exactly what the DAV:acl property would do (i.e.
the ACEs for DAV:can-unlock).

Cheers,
Geoff

---

From: "Julian Reschke" <[email-masked]>
Date: Tue, 15 Jan 2002 16:51:04 +0100

> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Clemm, Geoff
> Sent: Tuesday, January 15, 2002 4:44 PM
> To: [email-masked]
> Subject: RE: HOW_TO_IDENTIFY_LOCK_OWNER
> 
> 

Yes,

but we don't have a standard privilege for this, right?