Subject: FW: WebDav question

From: "Jim Whitehead" <[email-masked]>
Date: Wed, 23 Jan 2002 18:09:58 -0800

Accidentally caught by the spam filter.

- Jim
-----Original Message-----
From: Jaqueline Gutierrez [mailto:[email-masked]]
Sent: Wednesday, January 23, 2002 5:54 PM
To: [email-masked]; [email-masked]
Subject: [Moderator Action] WebDav question

Can You Help me with this.

When attempting to use WebDav we have to include the port number in the
URL.
http://customer1.magnifi.com:7011/webfolder
<http://customer1.magnifi.com:7011/webfolder>

It will not work with   http://customer1.magnifi.com/webfolder
<http://customer1.magnifi.com/webfolder>

Apache is listening on port 80 and passing requests to Weblogic
Application
Server.

WLS is listening on port 7017

The problem is that when we create a WebDav folder on the PC desktop
the URL
needs to include the WLS port number and thus exposes WLS to the
outside
world.

We ! ! ! only expose port 80 to the outside world and therefore our users
will not
be able to use the WebDav feature

Thanks.

----------------------------------------------------------------------------
----
Do You Yahoo!?
Yahoo! Auctions Great stuff seeing new owners! Bid now!

---

From: Elias Sinderson <[email-masked]>
Date: Wed, 23 Jan 2002 19:14:06 -0800

Without knowing more of the details, I'd say that this sounds more like 
an IT policy issue than a WebDAV one.

    Elias

> < http://customer1.magnifi.com:7011/webfolder >     
>
> <http://customer1.magnifi.com/webfolder >
>
> Application Server.
> the URL needs to include the WLS port number and thus exposes WLS to the
> outside world.
>
> will not be able to use the WebDav feature
>
> Thanks.