Subject: Shared locks

From: "Lisa Dusseault" <[email-masked]>
Date: Sat, 16 Feb 2002 14:13:26 -0800

Has independent interoperability been demonstrated with RFC2518 shared
locks?  If you believe it has been, what are the clients and servers with
which it was demonstrated?

thanks,
Lisa

---

From: "Julian Reschke" <[email-masked]>
Date: Thu, 21 Feb 2002 15:05:24 +0100

> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Lisa Dusseault
> Sent: Saturday, February 16, 2002 11:13 PM
> To: [email-masked]
> Subject: Shared locks
>
>
>

I don't think so.

Our server passes the tests in the Litmus test (as does moddav, I think),
but I'm not aware of any client actually requesting shared locks...

Julian