Subject: Re: Using DAV namespace for proprietary properties

From: "Jason Crawford" <[email-masked]>
Date: Wed, 20 Feb 2002 15:29:33 -0500

Do we feel there is a change in the 2518 spec needed in regard to the
following posting by Julian...

> currently RFC2518 is silent on this issue.
>
> However, deltaV says 1.5 [1]: "Although WebDAV request and response
bodies
> can be extended by arbitrary XML elements, which can be ignored by the
> message recipient, an XML element in the DAV namespace MUST NOT be used
in
> the request or response body of a versioning method unless that XML
element
> is explicitly defined in an IETF RFC."
>
> I think something similar needs to be added to the revision to RFC2518.

------------------------------------------
Phone: 914-784-7569,   [email-masked]

---

From: Daniel Brotsky <[email-masked]>
Date: Tue, 26 Feb 2002 08:44:01 -0800

yes.

     dan