Subject: RE: Shared locks, interoperable?

From: "Jason Crawford" <[email-masked]>
Date: Sat, 25 May 2002 16:21:31 -0400

So did we conclude that we have shown interoperability for shared locks?

Please check out the following thread and tell me what you think...

http://lists.w3.org/Archives/Public/w3c-dist-auth/2002JanMar/0281.html

------------------------------------------
Phone: 914-784-7569,   [email-masked]

---

From: "Julian Reschke" <[email-masked]>
Date: Sun, 26 May 2002 12:17:34 +0200

> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Jason Crawford
> Sent: Saturday, May 25, 2002 10:22 PM
> To: Lisa Dusseault
> Cc: 'WebDAV'
> Subject: RE: Shared locks, interoperable?
>
>
>

We have implemented shared locks in our server and our client (adapter)
software, and tested interoperability with:

- Server: moddav

- Server: IIS (with the reported issues)

- Client: Adobe GoLive

- Client: neon test suite