Subject: FW: Microsoft WebFolders and resource type

From: "Jim Whitehead" <[email-masked]>
Date: Wed, 8 May 2002 17:37:47 -0700

Accidentally caught by the spam filter.

- Jim

-----Original Message-----
From: Konstantin Knizhnik [mailto:[email-masked]]
Sent: Wednesday, May 08, 2002 3:34 AM
To: [email-masked]
Subject: [Moderator Action] Microsoft WebFolders and resource type

Looks like, MS-Explorer treat each resource with not empty
<DAV:resourcetype> as collection. For example, if resource type is

<DAV:resourcetype>
<DAV:version/>
</DAV:resourcetype>

this version is displayed as folder.
Does anybody knows how to solve the problem and make
this version visible as normal file (not folder) in MS-Explorer?

-- 
Thanks in advance,
 Konstantin                          mailto:[email-masked]

---

From: "Julian Reschke" <[email-masked]>
Date: Thu, 9 May 2002 12:19:25 +0200

> this version visible as normal file (not folder) in MS-Explorer?

a) AFAIK, there's no workaround for this particular problem in Microsoft's
compliant. Keep complaing to them.

b) But: why are you trying to specify a resourcetype of DAV:version at the
first place? That's not in RFC3253...