Subject: Issue: LOCKDISCOVERY_FORMAT_FOR_MULTIPLE_SHARED_LOCKS

From: "Jason Crawford" <[email-masked]>
Date: Wed, 15 May 2002 12:45:14 -0400

See the following posting.  In it Julian suggests that we clarify the
format of the lockdiscovery property if a resource if under the influence
of multiple shared locks.

http://lists.w3.org/Archives/Public/w3c-dist-auth/2002JanMar/0215.html

Do we feel that this is necessary?  If so, what do you suggest?

------------------------------------------
Phone: 914-784-7569,   [email-masked]

---

From: "Julian Reschke" <[email-masked]>
Date: Thu, 16 May 2002 08:05:52 +0200

> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Jason Crawford
> Sent: Wednesday, May 15, 2002 6:45 PM
> To: [email-masked]
> Subject: Issue: LOCKDISCOVERY_FORMAT_FOR_MULTIPLE_SHARED_LOCKS
>
>
>

Jason,

back when I wrote this the point was to

- report the bug in IIS and

- have the bug description archived.

I don't think that RFC2518 really needs to be changed. However, a sample for
DAV:lockdiscovery for a resource with shared locks wouldn't hurt.