Subject: RE: [Moderator Action] Quick WebDAV Question for WebSphere Advisor Magazine

From: "Jim Whitehead" <[email-masked]>
Date: Thu, 18 Jul 2002 22:42:54 -0700

Hi Ellie,

The DeltaV protocol for versioning and configuration management is now
finished, and has been released as RFC 3253.

Several efforts are underway to implement this specification. One of the
more public efforts is the Subversion project
<http://subversion.tigris.org/>. Xythos has implemented parts of the DeltaV
specification <http://www.xythos.com/>, and I think Merant might have as
well <http://www.merant.com/PVCS/technology_center/WebDAV_dimensions.html>.
Sambar server states that they are in-progress with their DeltaV
implementation <http://www.sambar.com/syshelp/webdav.htm>.

- Jim

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Thursday, July 18, 2002 11:52 AM
> To: [email-masked]
> Subject: [Moderator Action] Quick WebDAV Question for WebSphere Advisor
> Magazine
>
>
>
>
> Hi,
>
> I'm the managing editor of WebSphere Advisor Magazine, and I'm running an
> article on WebDAV in my September 2002 issue. I have one quick
> question for
> you: Have the versioning capabilities already been implemented in WebDAV?
> I've heard they're still in progress. Do you have any idea
> (ballpark figure
> is fine; i.e., end of 2002, Q1 2003) when the versioning capabilities will
> be established?
>
> Unfortunately, I'm on deadline, so your quick response is much
> appreciated.
> If you'd also like to send your address, I can be sure to mail you a few
> copies of the magazine when it hits the streets.
>
> Thank you in advance,
> Ellie
>
> Ellie MacIsaac
> Managing Editor
> WebSphere Advisor Magazine
> Advisor Media, Inc.
> 858-278-5600
>
> ******************************************************
> LOTUS ADVISOR DEVCON
> WEBSPHERE ADVISOR DEVCON
> September 8 - 12, 2002
> Baltimore Marriott Waterfront, Baltimore, MD
> Attend 2 Developer Conferences for the price of 1!
> http://www.Advisor.com/DevCon
> ******************************************************
>
>
>
>

---

From: "Julian Reschke" <[email-masked]>
Date: Fri, 19 Jul 2002 08:26:35 +0200

> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Jim Whitehead
> Sent: Friday, July 19, 2002 7:43 AM
> To: [email-masked]
> Cc: WebDAV
> Subject: RE: [Moderator Action] Quick WebDAV Question for WebSphere
> Advisor Magazine
>
>
>
> Hi Ellie,
>
> well
> <http://www.merant.com/PVCS/technology_center/WebDAV_dimensions.html>.

Linear simple versioning according to RFC3253 is also shippinh in SAP
Portals Enterprise Portal Server 5.0.