Subject: RE: How to pronounce DAV

From: "Jim Whitehead" <[email-masked]>
Date: Tue, 22 Oct 2002 13:28:14 -0700

> How do you say it?
> 
> Is it Dave as in David, or Web D then  A then  V(Web Dee A(braham) Vee)
> or is it DAV like in dav(enport)?

It's "DAV" like in "cadaver" (or, yes, Davenport).

Not too surprisingly, people named Dave think it's WebDAVe.

- Jim

---

From: Daniel Stone <[email-masked]>
Date: Wed, 23 Oct 2002 12:24:19 +1000

> It's "DAV" like in "cadaver" (or, yes, Davenport).

Depends how you pronounce "cadaver", tho. :)

I pronounce cadaver kuh-dar-vuh, and DAV d(uh)av.

-- 
Daniel Stone 	     <[email-masked]>             <[email-masked]>
Developer - http://kopete.kde.org, http://www.kde.org
Proof BitMover are community-focussed:
http://marc.theaimsgroup.com/?l=linux-kernel&m=103384262016750&w=2