Subject: RE: WG Agendas for the 55th IETF

From: "Clemm, Geoff" <[email-masked]>
Date: Thu, 7 Nov 2002 21:58:17 -0500

I will be at the Atlanta meeting, and would be happy to drive the
discussion on any of the topics identified below.  I don't think
I would raise the XML namespace issues, though, until we have some
proposal as to how to address them (I agree they are issues, but
like Julian, I have no proposal for how to address them).

Cheers,
Geoff

-----Original Message-----
From: Lisa Dusseault [mailto:[email-masked]]
Sent: Thursday, November 07, 2002 2:40 PM
To: 'Julian Reschke'; [email-masked]
Subject: RE: WG Agendas for the 55th IETF

Yes -- I need help not only in preparing these discussions, but also
leading them at the WG meeting.  I understand you won't be able to make
it to Atlanta, Julian.  Is somebody who will be there able to work with
Julian on understanding and explaining the XML namespace issues and the
allprop Include draft?

lisa

> -----Original Message-----
> From: Julian Reschke [mailto:[email-masked]]
> Sent: Thursday, November 07, 2002 6:36 AM
> To: Lisa Dusseault; [email-masked]
> Subject: RE: WG Agendas for the 55th IETF
> 
> > From: [email-masked]
> > [mailto:[email-masked]]On Behalf Of Lisa Dusseault
> > Sent: Wednesday, November 06, 2002 4:10 AM
> > To: [email-masked]
> > Subject: FW: WG Agendas for the 55th IETF
> >
> >
> >
> > I will put together the Agenda for the Atlanta meeting.  Here's some
> > issues that should be discussed.  Volunteers are *really needed* (
to
> > drive discussion on their selected topic) this meeting as I'm
*really
> > swamped* myself!
> >
> >
> > RFC2518bis
> >  - Proposals for client forcing server auth challenge - Ilya?
> >  - Required support for ETags
> >  - If header evaluation/simplification proposals & compatibility -
> > Geoff?
> > Other drafts
> >  - quota draft
> >  - Binding issues coming up on DL
> >  - allprop/include draft
> > Other issues
> >  - Impact of XML namespace changes -- Julian?
> >  - ACL submission status
> >
> > I'm sure I've missed items so let me know.
> 
> Lisa,
> 
> if you need help/assistance in preparing
> 
> >  - allprop/include draft
> 
> and
> 
> >  - Impact of XML namespace changes -- Julian?
> 
> (which should be XML 1.1/ XML namespaces 1.1 changes, right?), please
let
> me
> know.
> Julian

---

From: "Julian Reschke" <[email-masked]>
Date: Fri, 8 Nov 2002 13:36:18 +0100

> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Clemm, Geoff
> Sent: Friday, November 08, 2002 3:58 AM

Would you be so kind to handle the allprop/include proposal?

> like Julian, I have no proposal for how to address them).

I think there's some misunderstanding here.

The namespace issue as defined in Jason's list ([1]),
DAV_WITH_COLON_IS_NOT_A_URI, is closed (we don't need to change anything).

The XML 1.1 and XML namespaces 1.1 *potential* issues should be at least
considered ([2]).

Julian

[1] <http://www.webdav.org/wg/rfcdev/issues.htm>
[2] <http://lists.w3.org/Archives/Public/w3c-dist-auth/2002OctDec/0148.html>
--
<green/>bytes GmbH -- http://www.greenbytes.de -- tel:+492512807760