Subject: Fw: WG Agendas for the 55th IETF

From: "Eric Sedlar" <[email-masked]>
Date: Thu, 7 Nov 2002 00:00:39 -0800

Julian--

   Should we discuss the property metadata draft:

http://greenbytes.de/tech/webdav/draft-reschke-webdav-property-datatypes-lat
est.html

at the Atlanta IETF?  I'm happy to drive discussion on the topic.

--Eric

----- Original Message -----
From: "Lisa Dusseault" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, November 05, 2002 7:10 PM
Subject: FW: WG Agendas for the 55th IETF

>
> I will put together the Agenda for the Atlanta meeting.  Here's some
> issues that should be discussed.  Volunteers are *really needed* ( to
> drive discussion on their selected topic) this meeting as I'm *really
> swamped* myself!
>
>
> RFC2518bis
>  - Proposals for client forcing server auth challenge - Ilya?
>  - Required support for ETags
>  - If header evaluation/simplification proposals & compatibility -
> Geoff?
> Other drafts
>  - quota draft
>  - Binding issues coming up on DL
>  - allprop/include draft
> Other issues
>  - Impact of XML namespace changes -- Julian?
>  - ACL submission status
>
> I'm sure I've missed items so let me know.
>
> --Lisa
>
> -----Original Message-----
> From: Dinara Suleymanova [mailto:[email-masked]]
> Sent: Monday, November 04, 2002 8:40 AM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: WG Agendas for the 55th IETF
>
> Please start sending your group meetings' agendas.
>
> Thanks,
>
> Dinara Suleymanova
>
>
>
>
>

---

From: "Julian Reschke" <[email-masked]>
Date: Thu, 7 Nov 2002 13:30:21 +0100

> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Eric Sedlar
> Sent: Thursday, November 07, 2002 9:01 AM
> To: Julian Reschke
> Cc: [email-masked]; Lisa Dusseault
> Subject: Fw: WG Agendas for the 55th IETF
>
>
>
> Julian--
>

Eric,

that would be great. Let me know if I can/should assist in preparing slides.

Note that [1] and [2] are currently (almost) identical, and that [2] is the
version that has been submitted as Internet Draft.

Julian

[1]
<http://greenbytes.de/tech/webdav/draft-reschke-webdav-property-datatypes-la
test.html>
[2]
<http://greenbytes.de/tech/webdav/draft-reschke-webdav-property-datatypes-03
.html>

--
<green/>bytes GmbH -- http://www.greenbytes.de -- tel:+492512807760