Subject: RE: WG Agendas for the 55th IETF

From: "Clemm, Geoff" <[email-masked]>
Date: Fri, 8 Nov 2002 09:30:15 -0500

My point was that I have no particular opinion on
which way to go for the XML 1.1 and XML namespace issues
that you raised (and in your email that raised
the issues, you indicated that you didn't have a
proposed resolution either).  So although I'd be
happy to participate in a discussion on this topic,
I wouldn't be able to "drive" it in any particular
direction.

Cheers,
Geoff

-----Original Message-----
From: Julian Reschke [mailto:[email-masked]]
Sent: Friday, November 08, 2002 7:36 AM
To: Clemm, Geoff; [email-masked]
Subject: RE: WG Agendas for the 55th IETF

> From: Clemm, Geoff

> I would raise the XML namespace issues, though, until we have some
> proposal as to how to address them (I agree they are issues, but
> like Julian, I have no proposal for how to address them).

I think there's some misunderstanding here.

The namespace issue as defined in Jason's list ([1]),
DAV_WITH_COLON_IS_NOT_A_URI, is closed (we don't need to change anything).

The XML 1.1 and XML namespaces 1.1 *potential* issues should be at least
considered ([2]).

Julian

[1] <http://www.webdav.org/wg/rfcdev/issues.htm>
[2] <http://lists.w3.org/Archives/Public/w3c-dist-auth/2002OctDec/0148.html>
--
<green/>bytes GmbH -- http://www.greenbytes.de -- tel:+492512807760

---

From: "Julian Reschke" <[email-masked]>
Date: Fri, 8 Nov 2002 15:35:26 +0100

> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Clemm, Geoff
> Sent: Friday, November 08, 2002 3:30 PM
> To: [email-masked]

I see.

At this point, we should just note that there are potential issues. After
all, both specs (XML 1.1 and namespaces 1.1) aren't finished yet.

---

From: "Lisa Dusseault" <[email-masked]>
Date: Fri, 8 Nov 2002 10:06:17 -0800

Driving discussion doesn’t necessarily mean having a resolution in mind.
Could you outline the possible ways to address the new XML standards
work so that the rest of us could have a framework to start thinking
about it?  Just an overview of what’s different (that might affect
WebDAV) would be helpful.

Lisa

-----Original Message-----
From: Julian Reschke [mailto:[email-masked]]
Sent: Friday, November 08, 2002 7:36 AM
To: Clemm, Geoff; [email-masked]
Subject: RE: WG Agendas for the 55th IETF

I think there's some misunderstanding here.
The namespace issue as defined in Jason's list ([1]),
DAV_WITH_COLON_IS_NOT_A_URI, is closed (we don't need to change
anything).
The XML 1.1 and XML namespaces 1.1 *potential* issues should be at least
considered ([2]).
Julian
[1] <http://www.webdav.org/wg/rfcdev/issues.htm>
[2]
<http://lists.w3.org/Archives/Public/w3c-dist-auth/2002OctDec/0148.html>
--
<green/>bytes GmbH -- http://www.greenbytes.de -- tel:+492512807760