Subject: FW: WG Agendas for the 55th IETF

From: "Lisa Dusseault" <[email-masked]>
Date: Tue, 5 Nov 2002 19:10:19 -0800

I will put together the Agenda for the Atlanta meeting.  Here's some
issues that should be discussed.  Volunteers are *really needed* ( to
drive discussion on their selected topic) this meeting as I'm *really
swamped* myself!

RFC2518bis
 - Proposals for client forcing server auth challenge - Ilya?
 - Required support for ETags
 - If header evaluation/simplification proposals & compatibility -
Geoff?
Other drafts 
 - quota draft
 - Binding issues coming up on DL
 - allprop/include draft
Other issues
 - Impact of XML namespace changes -- Julian?
 - ACL submission status

I'm sure I've missed items so let me know.

--Lisa

-----Original Message-----
From: Dinara Suleymanova [mailto:[email-masked]] 
Sent: Monday, November 04, 2002 8:40 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: WG Agendas for the 55th IETF

Please start sending your group meetings' agendas.

Thanks,

Dinara Suleymanova

---

From: "Julian Reschke" <[email-masked]>
Date: Thu, 7 Nov 2002 15:36:04 +0100

> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Lisa Dusseault
> Sent: Wednesday, November 06, 2002 4:10 AM
> To: [email-masked]
> Subject: FW: WG Agendas for the 55th IETF
>
>
>

Lisa,

if you need help/assistance in preparing

>  - allprop/include draft

and

>  - Impact of XML namespace changes -- Julian?

(which should be XML 1.1/ XML namespaces 1.1 changes, right?), please let me
know.

Julian

---

From: "Lisa Dusseault" <[email-masked]>
Date: Thu, 7 Nov 2002 11:39:33 -0800

Yes -- I need help not only in preparing these discussions, but also
leading them at the WG meeting.  I understand you won't be able to make
it to Atlanta, Julian.  Is somebody who will be there able to work with
Julian on understanding and explaining the XML namespace issues and the
allprop Include draft?

lisa

> From: Julian Reschke [mailto:[email-masked]]
> Sent: Thursday, November 07, 2002 6:36 AM
> To: Lisa Dusseault; [email-masked]
> Subject: RE: WG Agendas for the 55th IETF
> 
> (which should be XML 1.1/ XML namespaces 1.1 changes, right?), please
let
> me