Subject: Re (2): Quota draft issues from Atlanta WG mtg.

From: [email-masked]
Date: Tue, 3 Dec 2002 22:44:13 +0100 (MET)

Jim Luther <[email-masked]> wrote:
> I'd be very surprised if anyone has shipped an implementation using the 
> "*-bytes" property names yet (I know Apple hasn't because we're waiting 
> for a consensus on the issues), so this is probably the best time to 
> make a name change.
I agree. At first I wondered about the discussion. For me a byte had 8 bits.
But octets avoids all discussions how many bits it has. So now would be the
time to change.

Cheers, Edgar

P.S. I didn't get any reaction on some earlier posts. But I guess silence
means disagreement :-), so it's ok.

-- 
[email-masked]                    http://www.edgarschwarz.de
*          DOSenfreie Zone.        Running Active Oberon.         *
Make it as simple as possible, but not simpler.     Albert Einstein

---

From: "Lisa Dusseault" <[email-masked]>
Date: Tue, 3 Dec 2002 13:48:43 -0800

Current plan: I'll change it to octets.  I had a hard time determining
consensus on this one given the reaction at the in-person meeting.

lisa

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Tuesday, December 03, 2002 1:44 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re (2): Quota draft issues from Atlanta WG mtg.
> 
> 
> But octets avoids all discussions how many bits it has. So now would
be
> the

---

From: "Eric Sedlar" <[email-masked]>
Date: Tue, 3 Dec 2002 14:07:59 -0800

I think the consensus at the WG meeting was that using the word "octet" was
dumb, as we don't refer to "mega-octets" rather than megabytes, but that we
should clarify that "byte" refers to 8 bits for the sticklers.

--Eric

---

From: "Julian Reschke" <[email-masked]>
Date: Wed, 4 Dec 2002 01:33:15 +0100

Well.

This is an application of WebDAV, and WebDAV is an extension to HTTP. Can't
we just stick to HTTP terminology?

--
<green/>bytes GmbH -- http://www.greenbytes.de -- tel:+492512807760

> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Eric Sedlar
> Sent: Tuesday, December 03, 2002 11:08 PM
> To: Lisa Dusseault; [email-masked]