Subject: RE: Move and Delete (was: bind draft issues)

From: Jason Crawford <[email-masked]>
Date: Fri, 7 Mar 2003 20:28:38 -0500

On Friday, 03/07/2003 at 01:30 PST, "Lisa Dusseault"
<[email-masked]> wrote:
> >
> > > Anyway, the main issue for us is that we absolutely can not
> > change the
> > > DELETE collection semantics (from what we have in RFC2518).
> >
> > Sure you can.  The behavior the spec outlines is compliant with 2518.
> > It does not break 2518 compliant clients.  But it does require that
> > server writers do some coding before they can claim to support
> > this new feature.
> >
>
> Well, yes, one can change the required behavior from 2518 to 2518bis.
> However, we don't want to do that unless there are existing
> interoperability problems.  I don't think changing the model so that
> some servers have difficulty being compliant with the new model is a
> good idea for 2518bis.

They'd still be compliant.  SHOULD is not MUST

------------------------------------------
Phone: 914-784-7569,   [email-masked]
I do not check [email-masked]

---

From: "Lisa Dusseault" <[email-masked]>
Date: Sat, 8 Mar 2003 10:33:47 -0800

> They'd still be compliant.  SHOULD is not MUST

I don't think we're talking about the same thing any more. Perhaps too
much context was deleted.  I was talking about what I thought was a
suggestion to use "MUST" with respect to DELETE being atomic in 2518bis.

Lisa