Subject: Re: GULP vs RFC2518bis

From: Jason Crawford <[email-masked]>
Date: Fri, 7 Mar 2003 16:03:00 -0500

I also support the inclusion of GULP in 2518bis.  The copy I read was the
copy
that still included the term bindings a few times, but it didn't seem to be
a
problem as I read it.  But if folks can remove those without impacting the
document,
that's also fine by me.

------------------------------------------
Phone: 914-784-7569,   [email-masked]
I do not check [email-masked]

---

From: "Clemm, Geoff" <[email-masked]>
Date: Fri, 7 Mar 2003 16:21:41 -0500

Just to explicitly vote on this thread, I also support
the inclusion of GULP in 2518bis (I'm sure this comes as
no surprise to anyone :-).

I think the text is simplest if we clearly define bindings
in terms of existing 2518 concepts (as Julian did in his
referenced message), and then use the term binding where
appropriate in the GULP text (and anywhere else in the body
of 2518bis where it would simplify the language).  Once we
actually insert the text into 2518bis, it probably will be
clearer in context what terminology is simpler.

Cheers,
Geoff