Subject: Supper after meeting?

From: "Lisa Dusseault" <[email-masked]>
Date: Fri, 14 Mar 2003 06:40:05 -0800

Jim suggested an informal supper after the WebDAV meeting Tuesday.  Does
anybody have any suggestions where to go?  If we get a bunch of rsvps by
Monday, we could make a reservation somewhere.

Lisa

---

From: "Jim Whitehead" <[email-masked]>
Date: Fri, 14 Mar 2003 17:08:29 -0800

> Monday, we could make a reservation somewhere.

Yes, meeting other DAV-interested people sounds like *much* more fun than
sitting in traffic.

:-)

- Jim