Subject: WebDAV wg agenda

From: "Lisa Dusseault" <[email-masked]>
Date: Wed, 12 Mar 2003 17:00:39 -0800

Here's a rough agenda for the meeting in no particular order.  I'm
having trouble nailing down some times and volunteers, hopefully these
will be more fixed next week, but I wanted to get this out as a stake in
the ground.

WebDAV WG - Tuesday 15:45, Continental 7.

RFC2518bis: Lisa Dusseault
 - GULP = Grand Unified Lock Proposal
 - Changes made in last draft
Quota: Brian Korver
Bindings: Geoff Clemm
Ordered Collections: Geoff Clemm
ACL: volunteer??
DASL: volunteer??

Thanks, 
Lisa

---

From: "Clemm, Geoff" <[email-masked]>
Date: Wed, 12 Mar 2003 22:03:59 -0500

I don't think we need more than 5 minutes for the
ordering draft.  I believe there are no outstanding
issues, so this is likely to go something like:
 "any new issues?"
 "no?"
 "ok then, the next topic is ..."

The binding protocol will probably need a good 15 minutes
to discuss the latest proposal for resolving the
MOVE/DELETE semantics.  We could go as long as 30 minutes
if other issues are raised, and could be as short as
10 minutes if time is in short supply.

Eric or I would be happy to lead the ACL discussion.
I believe most of the issues are details
that have been resolved on the mailing list, but it
would be good to review them before last call.

Cheers,
Geoff

-----Original Message-----
From: Lisa Dusseault [mailto:[email-masked]]
Sent: Wednesday, March 12, 2003 8:01 PM
To: Webdav WG
Cc: [email-masked]
Subject: WebDAV wg agenda

Thanks, 
Lisa