Subject: MS Webfolders POST

From: [email-masked]
Date: Fri, 3 Oct 2003 17:39:14 +0200 (MEST)

Hi,
today I managed to access my server using W98 Webfolders:

BEGIN HTTP-Request Header information (03.10.03 10:18:06 )
Request: POST /_vti_bin/shtml.exe/_vti_rpc
Host: webdav.ethz.ch
User-Agent: MSFrontPage/4.0
Accept: auth/sicily
Connection: Keep-Alive
X-Vermeer-Content-Type: application/x-www-form-urlencoded
Content-Type: application/x-www-form-urlencoded
Content-Length: 41
MIME-Version: 1.0
Date: Fri, 03 Oct 2003 09:15:43 GMT
Connection: Keep-Alive
Content-Length: 0
MIME-Version: 1.0
Date: Fri, 03 Oct 2003 09:15:43 GMT
END HTTP-Request Header information

BEGIN HTTP-Reply Header information (03.10.03 10:18:07 )
Status Code:   501 Reason: Operation not implemented
Server: Aos HTTP Server/0.3
Date: Fri, 03 Oct 2003 10:18:07 GMT
Content-Length: -1
END HTTP-Reply Header information

As you see I reject a POST. That ok or should I react differently ?

BTW, are there still Webfolders in XP or do I have to use
this DAV Redirector somebody was already talking today ?

Regards, Edgar

-- 
[email-masked]                  "http://www.edgarschwarz.de"
"http://www.edgar-schwarz.de/forum/oberon"    Running Active Oberon
Make it as simple as possible, but not simpler.     Albert Einstein

---

From: "Julian Reschke" <[email-masked]>
Date: Fri, 3 Oct 2003 17:46:17 +0200

Rejecting POST is ok.

XP has two clients -- the old webfolder client and the new (and broken
beyond belief) "mini redirector".

Julian

--
<green/>bytes GmbH -- http://www.greenbytes.de -- tel:+492512807760

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of [email-masked]
> Sent: Friday, October 03, 2003 5:39 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: MS Webfolders POST
>
>
>
> Hi,