Subject: Re: Agenda for WebDAV meeting, 58th IETF

From: Julian Reschke <[email-masked]>
Date: Mon, 10 Nov 2003 13:55:54 +0100

Hi,

reminder: there is optional text conferencing through which people can 
"virtually" attend the meeting. Details are summarized in:

<http://www.xmpp.org/ietf-chat.html>

Regards, Julian

P.S.: 15.30 Minneapolis time seems to be 21:30 UTC.

-- 
<green/>bytes GmbH -- http://www.greenbytes.de -- tel:+492512807760

---

From: Elias Sinderson <[email-masked]>
Date: Mon, 10 Nov 2003 17:22:30 -0800

Julian Reschke wrote:

> "virtually" attend the meeting. [...]

Additionally, it would be great if anyone planning on using visual aids 
during the meeting (e.g. Powerpoint slides) would make these resources 
available online.  :-)

Cheers,
Elias

---

From: "Lisa Dusseault" <[email-masked]>
Date: Wed, 12 Nov 2003 11:02:39 -0800

Here's the visual aids so far.  Comments welcome.
http://www.sharemation.com/~milele/public/dav/presentations/webdav-wg-ietf58
.ppt 

See you in [email-masked] tomorrow...

Lisa

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Elias Sinderson
> Sent: Monday, November 10, 2003 5:23 PM
> To: [email-masked]
> Subject: Re: Agenda for WebDAV meeting, 58th IETF
> 
> 
> 
> Julian Reschke wrote:
>