Subject: deadprops -> deadprop

From: "Stanley Guan" <[email-masked]>
Date: Thu, 11 Dec 2003 13:26:26 -0800

The new XML element name "deadprops" doesn't seem to match
the naming style of others:  allprop or propname.

So, I propose to drop "s" from "deadprops".

---

From: Julian Reschke <[email-masked]>
Date: Thu, 11 Dec 2003 22:48:43 +0100

> So, I propose to drop "s" from "deadprops".

The name of the property has been agreed upon during the meeting back 
in January. People have implemented it, and shipping code uses it.

Of course this is just an Internet Draft, but there's no reason to break 
existing and shipping code just for the sake of renaming something.

Regards, Julian

-- 
<green/>bytes GmbH -- http://www.greenbytes.de -- tel:+492512807760