Subject: Re: Where is an open source example of using webdav toseamlessly access and version files?

From: Helge Hess <[email-masked]>
Date: Mon, 22 Mar 2004 16:56:06 +0100

On Mar 22, 2004, at 4:41 PM, Charlie Smith wrote:
> How is this project coming?

<shameless plug>

You can also try the OpenGroupware.org ZideStore server:

   http://www.opengroupware.org/

The more recent versions of ZideStore 1.2 also support WebDAV access to 
documents stored in the groupware server.

</shameless plug>

On the other side installing a complete groupware might be overkill for 
your needs ...

best regards,
   Helge

> Charlie Smith wrote:
>> Is there available anywhere an open source example of using webdav to
> retrieve
>> files through a browser and seemlessly work with them using a client
> application
>> - word perfect or ms word.  Then, be able to save these files with 
>> same type
> of
>> interface one would experience as if saving to local disk?
-- 
http://docs.opengroupware.org/Members/helge/
OpenGroupware.org

---

From: "Charlie Smith" <[email-masked]>
Date: Mon, 22 Mar 2004 08:41:44 -0700

>>> "Michael Borko"  2/24/2004 11:29:23 AM >>>

retrieve
application
> - word perfect or ms word.  Then, be able to save these files with same type
of
> interface one would experience as if saving to local disk?

there will be ... in one week!

worked on it for my bacc.work on university - now I have to join the 
code with the CVS from Group-Office (group-office.sf.net) ... so, if you 
are patient, you can see it in less than one week!

If you can't wait, I can give you an account on the test-server for now...

regards, mike