Subject: Reminder: WebDAV WG meeting during 59th IETF on Tuesday, 4am UTC

From: Julian Reschke <[email-masked]>
Date: Mon, 01 Mar 2004 09:58:49 +0100

Reminder:

the WebDAV working group meeting during the 59th IETF in Seoul takes 
place on Tuesday, 2004-03-02T13:00+09:00 (this is 2004-03-02T04:00 UTC). 
The agenda is available at <http://ietf.org/ietf/04mar/webdav.txt> 
(pasted-in below), instructions about XMPP-based text conferencing can 
be found at <http://xmpp.org/ietf-chat.html>.

See you online,

Julian

-

TUESDAY, March 2 at 1300-1400
==============================

CHAIRS:	Jim Whitehead <[email-masked]>
	Lisa Dusseault <[email-masked]>

AGENDA:

5 min: agenda bashing
5 min: ACL and ordered collections status (RFC3648)
30 min: current WG charter, milestones, goals
         - draft standard progress -> bind/locking issues
         - property registry
         - binding
         - redirect references
10 min: current off-charter work
         - quota
         - property data typing
         - DASL

-- 
<green/>bytes GmbH -- http://www.greenbytes.de -- tel:+492512807760

---

From: Julian Reschke <[email-masked]>
Date: Tue, 02 Mar 2004 06:10:24 +0100

Hi,

online logs for the meeting just finished are here:

<http://www.xmpp.org/ietf-logs/[email-masked]/2004-03-01.html>

There was some confusion about currently open issues with the BIND spec. 
The current issues list is here:

<http://greenbytes.de/tech/webdav/draft-ietf-webdav-bind-issues.html>

(and contains only one open issue regarding how to marshall bind loop 
error information).

The plan clearly is to resolve this issue, submit a new draft and then 
to last-call the spec. If people still feel that there are other issues 
with the document, *please* raise them *here*.

Regards, Julian