Subject: Removing a property

From: [email-masked]
Date: Mon, 9 Aug 2004 21:23:51 +0200 (MEST)

Hi,
I imagine setting an arbitrary property on a resource.
What if I later decide I don't want this property anymore ?
Can I remove it and how or am I stuck with setting it to some NULL value ?

Cheers, Edgar

-- 
[email-masked],       Running Bluebottle           www.edgarschwarz.de
      Make it as simple as possible, but not simpler !  Albert Einstein
www.edgar-schwarz.de/cgi-bin/moin/ www.edgar-schwarz.de/cgi-bin/moin/SwOberon

---

From: <[email-masked]>
Date: Wed, 11 Aug 2004 17:15:36 +0200

How about sending the following PROPPATCH to remove BUM:myprop?

<propertyupdate xmlns="DAV:">
 <remove>
  <prop>
    <myprop xmlns="BUM:"/>
  </prop>
 </remove>
</propertyupdate>

- Peter.

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: Montag, 9. August 2004 21:24
> To: [email-masked]
> Cc: [email-masked]
> Subject: Removing a property
> 
> 
> Hi,
>       Make it as simple as possible, but not simpler !  
> Albert Einstein www.edgar-schwarz.de/cgi-bin/moin/ 
> www.edgar-schwarz.de/cgi-bin/moin/SwOberon
> 
> 
>