Subject: Re: [Bug 4] Privilege interactions need to be defined for BIND and UNBIND

From: Lisa Dusseault <[email-masked]>
Date: Fri, 3 Dec 2004 13:37:58 -0800

Great; what about BIND and UNBIND?

lisa

On Dec 3, 2004, at 12:58 PM, [email-masked] wrote:

> http://ietf.cse.ucsc.edu:8080/bugzilla/show_bug.cgi?id=4
>
> [email-masked] changed:
>
>            What    |Removed                     |Added
> ----------------------------------------------------------------------- 
> -----
>              Status|REOPENED                    |RESOLVED
>          Resolution|                            |FIXED
>
>
>
> ------- Additional Comments From [email-masked]   
> 2004-12-03 12:58 -------
> Intro to REBIND changed to:
>
>    The REBIND method removes a binding to a resource from a collection,
>    and adds a binding to that resource into the collection identified  
> by
>    the Request-URI.  The request body specifies the binding to be added
>    (segment) and the old binding to be removed (href).  It is
>    effectively an atomic form of a MOVE request, and MUST be treated
>    the same way as MOVE for the purpose of determining access
>    permissions.
>
>
>
>
> ------- You are receiving this mail because: -------
> You reported the bug, or are watching the reporter.

---

From: "Jim Whitehead" <[email-masked]>
Date: Fri, 3 Dec 2004 13:48:29 -0800

I think the fact that there are explicit bind and unbind privileges in the
ACL protocol means that this doesn't need to be addressed in the bind
specification.

- Jim

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Lisa Dusseault
> Sent: Friday, December 03, 2004 1:38 PM
> To: Webdav WG
> Subject: Re: [Bug 4] Privilege interactions need to be 
> defined for BIND and UNBIND
> 
> 
> > ------- You are receiving this mail because: ------- You 
> reported the 
> > bug, or are watching the reporter.
>

---

From: Lisa Dusseault <[email-masked]>
Date: Fri, 3 Dec 2004 14:56:48 -0800

I would prefer it to be explicit (my vote does not change) but I'll 
agree this issue can be closed with consensus against making it 
explicit.

Lisa