Subject: [Bug 73] "Changes" section missing

From: [email-masked]
Date: Sat, 26 Nov 2005 10:04:19 -0800

http://ietf.cse.ucsc.edu:8080/bugzilla/show_bug.cgi?id=73

------- Additional Comments From [email-masked]  2005-11-26 10:04 -------
Note that the Changes section still says
(<http://greenbytes.de/tech/webdav/draft-ietf-webdav-rfc2518bis-08.html#rfc.section.D.1>):

"A more complete list of changes has been published in a separate document."

...which of course will cause every reader to ask: "where is this document, and
if it's interesting enough to be mentioned here, why isn't its contents included
here?"

------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.

---

From: Lisa Dusseault <[email-masked]>
Date: Sat, 26 Nov 2005 11:30:28 -0800

I intended that to be temporary -- part of the section that the RFC  
editor is going to remove.  Since I put it in the wrong place by  
accident I might as well just remove it now.

The document I refer to is  
"http://ietf.webdav.org/webdav/rfc2518bis/RFC2518%20Changes.doc".  It's  
got changes from -01 to -07.  By now I don't think anybody besides you  
is interested in it, because I'm not updating it anymore now that we've  
got bugzilla tracking.

Lisa