Subject: draft-ietf-webdav-quota-07.txt: DAV:quota-not-exceeded

From: Bernard Desruisseaux <[email-masked]>
Date: Wed, 07 Dec 2005 21:37:09 -0500

In Section 6. Error reporting shouldn't DAV:quota-not-exceeded be a
postcondition instead of a precondition?

Cheers,
Bernard

---

From: Julian Reschke <[email-masked]>
Date: Sat, 31 Dec 2005 13:54:29 +0100

> postcondition instead of a precondition?

Yes, I think so. Alternatively, the definition could be rewritten so 
that it becomes a precondition. Lisa, Brian?

Best regards, Julian

---

From: Lisa Dusseault <[email-masked]>
Date: Sat, 31 Dec 2005 13:14:11 -0800

Presumably we'll get a chance to fix this in Auth 48.

lisa