Subject: Forms-Based Authentication in DAV - Explore

From: vinod appajanna <[email-masked]>
Date: Thu, 22 Dec 2005 22:10:11 -0800 (PST)

Hi All!,

Does any know if DAV-Explorer supports Forms-Based
Authentication (Eg:- for connecting to Exchange
Server).

If it is not supported, are you planning to support
this feature.

Regards,
Vinod

__________________________________________ 
Yahoo! DSL – Something to write home about. 
Just $16.99/mo. or less. 
dsl.yahoo.com

---

From: Joachim Feise <[email-masked]>
Date: Thu, 22 Dec 2005 23:25:13 -0800

> If it is not supported, are you planning to support

Hello Vinod,

please direct DAV Explorer-specific questions to the email address listed in the
DAV Explorer readme file and on the DAV Explorer website: dav-exp at ics dot uci
dot edu.
To the question: DAV Explorer does not support Forms-based authentication and
there are no plans to do so.
Having said that, DAV Explorer is Open Source, so you are always welcome and
encouraged to implement additional features that your application requires.
We of course always welcome patches.

Regards,
-Joachim