Subject: Comments on the "new" 2518-- Dav Namespace

From: "Kevin Wiggen" <[email-masked]>
Date: Wed, 1 Mar 2006 17:47:05 -0800

How about a note somewhere that states people should NOT use the DAV:
namespace

---

From: Julian Reschke <[email-masked]>
Date: Thu, 02 Mar 2006 09:26:04 +0100

> How about a note somewhere that states people should NOT use the DAV: 

We currently have the statement in 
<http://greenbytes.de/tech/webdav/draft-ietf-webdav-rfc2518bis-14.html#rfc.section.21.1>, 
but maybe that should be expanded or (gasp!) repeated somewhere else.

Any particular suggestion where to say that (property definitions?).

Best regards, Julian

(and thanks for the last-call comments!)