Subject: Fwd: question

From: Jim Whitehead <[email-masked]>
Date: Fri, 21 Apr 2006 19:09:10 -0700

Caught by the spam filter.

- Jim

Begin forwarded message:

> From: Morana DJ Ctr ESC/XP <[email-masked]>
> Date: April 21, 2006 11:13:09 AM PDT
> To: "[email-masked]'" <[email-masked]>
> Subject: [Moderator Action] question
>
> Hi,
>
>             Is there an easy way to confirm that webdav is  
> functioning properly? I'm using Windows 2000 Advanced with IIS 5.0  
> and I can't seem to get webdav and Livelink (by Opentext) to work  
> together (in spite of the fact that Opentext assures me their  
> product works with webDAV)
>
>             I keep getting this error: HTTP Error 500 - Could not  
> connect to Livelink! I'm trying to verify if this is a Livelink  
> issue or a webdav issue.
>
>
>
>             Do you have any ideas?
>
> Thanks,
>
>
>
>
>
> Mr. DJ Morana
>
> L-3 Titan Corp
>
> ESC/XPI LiveLink System Administrator
>
> Senior Software Developer
>
> Bldg. 1624
>
> Hanscom AFB
>
> 1-781-377-7076
>
> [email-masked]
>
>
>
> Caution: This message may contain competitive, sensitive or other  
> non-public information not intended for disclosure outside official  
> government channels. Do not disseminate this message without the  
> approval of the Office of the Assistant Secretary of the Air Force  
> for Acquisition. If you received this message in error, please  
> notify the sender by reply e-mail and delete all copies of this  
> message.
>
>
>
>

---

From: Julian Reschke <[email-masked]>
Date: Sat, 22 Apr 2006 14:54:51 +0200

Jim Whitehead wrote:
>> *From: *Morana DJ Ctr ESC/XP <[email-masked] 
>> <mailto:[email-masked]>>
>> *Date: *April 21, 2006 11:13:09 AM PDT
>> *To: *"[email-masked] <mailto:[email-masked]>'" 
>> <[email-masked] <mailto:[email-masked]>>
>> *Subject: **[Moderator Action] question*
>>
>> Hi,
>>
>>             Is there an easy way to confirm that webdav is functioning 
>> properly? I'm using Windows 2000 Advanced with IIS 5.0 and I can't 
>> seem to get webdav and Livelink (by Opentext) to work together (in 
>> spite of the fact that Opentext assures me their product works with 
>> webDAV)
>>
>> connect to Livelink! I'm trying to verify if this is a Livelink issue 
>> or a webdav issue.
>>
>>  
>>
>>             Do you have any ideas?
>>
>> Thanks,

Well, it sounds like LiveLink is supposed to get requests forwarded from 
  a plugin in IIS, but IIS can't connect to LiveLink. Unless there's a 
LiveLink expert over here, you probably need to contact their support.

Best regards, Julian