Subject: perlDav problem

From: "Charlie Smith" <[email-masked]>
Date: Thu, 01 Jun 2006 14:42:51 -0600

10.52.94.140 - - [01/Jun/2006:13:12:55 -0600] "PROPFIND
/dav_portal/portal/DOCUMENTS/RECORDINFORMATIONDOCUMENTS/WebMetrics/FSI%20Page%20Views%20(Yesterday).pdf
HTTP/1.1" 401 644
10.52.94.140 - - [01/Jun/2006:13:12:55 -0600] "PROPFIND
/dav_portal/portal/DOCUMENTS/RECORDINFORMATIONDOCUMENTS/WebMetrics/FSI%20Page%20Views%20(Yesterday).pdf
HTTP/1.1" 207 1110
10.52.94.140 - - [01/Jun/2006:13:12:55 -0600] "PUT
/dav_portal/portal/DOCUMENTS/RECORDINFORMATIONDOCUMENTS/WebMetrics/FSI%20Page%20Views%20(Yesterday).pdf
HTTP/1.1" 401 644
10.52.94.140 - - [01/Jun/2006:13:12:57 -0600] "PUT
/dav_portal/portal/DOCUMENTS/RECORDINFORMATIONDOCUMENTS/WebMetrics/FSI%20Page%20Views%20(Yesterday).pdf
HTTP/1.1" 204 0
10.52.94.140 - - [01/Jun/2006:13:12:58 -0600] "GET /osso_logout_success
HTTP/1.1" 200 126

Above was access_log for successful write from dev box.

No entry for same invokation on production server.
Only error message on cli:
Couldn't open https...  is not DAV enabled or not accessible.

Charlie

------------------------------------------------------------------------------

NOTICE: This email message is for the sole use of the
 intended recipient(s) and may contain confidential and
 privileged information. Any unauthorized review, use,
 disclosure or distribution is prohibited. If you are not the
 intended recipient, please contact the sender by reply email
 and destroy all copies of the original message.

------------------------------------------------------------------------------

---

From: "Charlie Smith" <[email-masked]>
Date: Thu, 01 Jun 2006 15:29:01 -0600

Status update: 
Posting perldav omniture report. Can post from production box to qa site, but
not to production site!? 
Only error message on cli: 
Couldn't open https... is not DAV enabled or not accessible. 
Same code works from dev box to write to production area!? 

Solution: 
NOTE: By using http in the protocol for the url, it worked. 
So, for dev box, you need to use https. For the production box http. 
Go figure. My guess is because ssl is not installed on production box. 
The ssl stuff stops at the proxy server. The perldav post may bypass the 
Reverse Proxy box?

---

From: Manfred Baedke <[email-masked]>
Date: Wed, 07 Jun 2006 11:28:12 +0200

Julian,

I really think that the text can be dropped completely. I do not see any 
implications that do not already follow from previous sections.

Regards,
Manfred

Julian Reschke wrote:
>
> Lisa Dusseault schrieb:
>>
>> I would rather keep the text myself but I was trying to follow WG 
>> consensus.  Do you have suggested changes to the text?
>
> Just change the text not to use the term "covered by", maybe say 
> "protect".
>
> Best regards, Julian
>

---

From: Julian Reschke <[email-masked]>
Date: Wed, 07 Jun 2006 12:00:10 +0200

Well,

there's lots of stuff in Sections 6 and 7 that is redundant and partly 
misleading.

This very section however has been instrumental in explaining the 
relation between locking and bindings. Thus I personally would prefer 
not to remove it altogether (lots of people *didn't* grasp the 
relationship between locks, the resource being locked, and bindings of 
that resource, and it was good to have at least that statement in RFC2518).

Best regards, Julian