Subject: WebDAV XML Schema or DTD

From: mrmls <[email-masked]>
Date: Wed, 2 Aug 2006 12:24:30 +0300

Hello,

is there any xml or dtd schema for XML elements in WebDav (DAV:)(
requests, responses)?

Regards,
Aija

---

From: Julian Reschke <[email-masked]>
Date: Fri, 04 Aug 2006 14:28:49 +0200

> is there any xml or dtd schema for XML elements in WebDav (DAV:)(

Yes: <http://greenbytes.de/tech/webdav/rfc2518.html#rfc.section.A>. But 
keep in mind that in practice it can't be used for validation (see 
<http://greenbytes.de/tech/webdav/draft-ietf-webdav-rfc2518bis-15.html#rfc.section.17>).

Just out of curiosity, why are you asking?

Best regards, Julian