Subject: Re: I-D ACTION:draft-ietf-webdav-bind-16.txt

From: Julian Reschke <[email-masked]>
Date: Sat, 06 Jan 2007 11:54:53 +0100

Hi all.

For some reason the announcement below didn't make it to this list. 
Filters misbehaving?

Anyway: this is a minor update to the last BIND draft, updating the 
RFC2518bis reference to the current draft, and adding an appendix 
explaining a problem in Section 9.10.1 where RFC2518bis confuses URIs 
and resources with respect to the root of a lock (see 
<http://greenbytes.de/tech/webdav/draft-ietf-webdav-bind-16.html#rfc.section.A>).

BIND has now gone through *three* WG last calls in total (one in the 
last millennium, two in 2005). I would therefore suggest not to do a WG 
Last Call at all, or just a quick one, and then to submit the document 
for publication as Proposed Standard.

Best regards, Julian

[email-masked] schrieb:
> A New Internet-Draft is available from the on-line Internet-Drafts 
> directories.
> This draft is a work item of the WWW Distributed Authoring and Versioning Working Group of the IETF.
> 
> 	Title		: Binding Extensions to Web Distributed Authoring and Versioning (WebDAV)
> 	Author(s)	: G. Clemm, et al.
> 	Filename	: draft-ietf-webdav-bind-16.txt
> 	Pages		: 42
> 	Date		: 2007-1-5
> 	
> This specification defines bindings, and the BIND method for creating
>    multiple bindings to the same resource.  Creating a new binding to a
>    resource causes at least one new URI to be mapped to that resource.
>    Servers are required to insure the integrity of any bindings that
>    they allow to be created.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-webdav-bind-16.txt
> 
> To remove yourself from the I-D Announcement list, send a message to 
> [email-masked] with the word unsubscribe in the body of 
> the message. 
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
> to change your subscription settings.
> 
> Internet-Drafts are also available by anonymous FTP. Login with the 
> username "anonymous" and a password of your e-mail address. After 
> logging in, type "cd internet-drafts" and then 
> "get draft-ietf-webdav-bind-16.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html 
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-ietf-webdav-bind-16.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/i-d-announce

---

From: Cullen Jennings <[email-masked]>
Date: Mon, 15 Jan 2007 15:45:18 -0800

I suspect the problem is that the W3C list bounces all email from  
people that did not agree to the w3c IPR stuff. This includes  
bouncing things from non human users. If have considered moving the  
list but decided not too as I am afraid we would loose people out of  
our already too small set.

On Jan 6, 2007, at 2:54 AM, Julian Reschke wrote:

> explaining a problem in Section 9.10.1 where RFC2518bis confuses  
> URIs and resources with respect to the root of a lock (see <http:// 
> greenbytes.de/tech/webdav/draft-ietf-webdav- 
> bind-16.html#rfc.section.A>).
>
> BIND has now gone through *three* WG last calls in total (one in  
> the last millennium, two in 2005). I would therefore suggest not to  
> do a WG Last Call at all, or just a quick one, and then to submit  
> the document for publication as Proposed Standard.
>
> Best regards, Julian
>
>
>> To remove yourself from the I-D Announcement list, send a message  
>> to [email-masked] with the word unsubscribe in the  
>> body of the message. You can also visit https://www1.ietf.org/ 
>> mailman/listinfo/I-D-announce to change your subscription settings.
>> Internet-Drafts are also available by anonymous FTP. Login with  
>> the username "anonymous" and a password of your e-mail address.  
>> After logging in, type "cd internet-drafts" and then "get draft- 
>> ietf-webdav-bind-16.txt".
>> http://www.ietf.org/shadow.html or ftp://ftp.ietf.org/ietf/1shadow- 
>> sites.txt