Subject: Updated Dublin Core metadata

From: Lisa Dusseault <[email-masked]>
Date: Wed, 25 Apr 2007 13:01:34 -0700

FYI, this has already been through an IETF Last Call and recently  
updated:

http://tools.ietf.org/tools/rfcdiff/rfcdiff.pyht?url2=http:// 
tools.ietf.org/id/draft-kunze-rfc2413bis-06.txt

Although the diff is substantial it's mostly editorial, mostly  
Introduction changes.

Lisa

---

From: Lisa Dusseault <[email-masked]>
Date: Wed, 25 Apr 2007 17:47:05 -0700

Sorry, I should have been looking at

http://tools.ietf.org/tools/rfcdiff/rfcdiff.pyht?url2=http:// 
tools.ietf.org/id/draft-kunze-rfc2413bis-07.txt

thx,
Lisa