Subject: re:Pharmacy at your service

From: "Lindsey Hammond" <[email-masked]>
Date: Sat, 26 May 2007 09:09:16 -0060

Dear customer.We are happy to inform you about the start of a huge sale of high-quality GENERIC drugs in our Canadian Web pharmacy. Best pills by licensed manufacturers all at real tiny prices.Think that the more you pay for your medications, the better they are? CanadianPharmacy proves that real quality doesn't have to cost too much. The most popular generic medications at prices lower than you can imagine are waiting for you at CanadianPharmacy the most reliable Canadian pharmacy on the Web.CanadianPharmacy your #1 source for cheap generic drugs from Canada.Sincerely yours,Lindsey Hammond

---

From: "Joanne Cramer" <[email-masked]>
Date: Mon, 28 May 2007 11:49:15 -0060

Dear customer.Tired of paying twice the price of a med when buying it from a "reliable" licensed USA Web pharmacy? Our discount Canadian e-shop will show you what real "low prices" should look like.Our advice for everyone shopping for medications on the Web is to cling to reliable licensed pharmacies that have been operating on the Internet market for quite a long time already (such as CanadianPharmacy). Want to save on drugs? Try CanadianPharmacy - #1 discount Canadian pharmacy.CanadianPharmacy time to save a lot without running any risks.Sincerely yours,Joanne Cramer