Subject: RFC 4331: setting quota's

From: Werner Donné <[email-masked]>
Date: Tue, 19 Jun 2007 10:39:43 +0200

Hi,

Currently RFC 4331 doesn't provide a portable way to set quota's
on resources. Shouldn't there be some optional property like
"quota-total-bytes" to make this possible?

Regards,

Werner.
-- 
Werner Donné  --  Re
Engelbeekstraat 8
B-3300 Tienen
tel: (+32) 486 425803	e-mail: [email-masked]

---

From: Lisa Dusseault <[email-masked]>
Date: Tue, 19 Jun 2007 07:25:31 -0700

Hi,

We got rid of the setting quota stuff in a late draft of the spec:   
http://lists.w3.org/Archives/Public/w3c-dist-auth/2004OctDec/0041.html

It's a little more complicated than it seems to set quota.  Some  
servers calculated quota based on file ownership, so conceivably it  
might not even be the same number depending on who's looking!

Lisa