Subject: RFC 4331: DAV header

From: Werner Donné <[email-masked]>
Date: Tue, 19 Jun 2007 10:46:13 +0200

Hi,

Unlike in the other specifications there doesn't seem to be
a value for the DAV header for this one.

Regards,

Werner.
-- 
Werner Donné  --  Re
Engelbeekstraat 8
B-3300 Tienen
tel: (+32) 486 425803	e-mail: [email-masked]

---

From: Lisa Dusseault <[email-masked]>
Date: Tue, 19 Jun 2007 07:26:27 -0700

This was intentional.  The client doesn't need to discover if the  
server supports quota before taking some action, it just has to ask  
for these properties.  A PROPFIND propname request would be possible  
as well.

thanks,

Lisa