Subject: Thank you, we are ready to lend you money regardless of Credit

From: "Selma Engel" <[email-masked]>
Date: Sun, 8 Jul 2007 14:50:48 +0200

Your credit doesn't matter to us!

If you OWN property and want IMMEDIATE pin money to spend ANY way you like, or simply wish to LOWER your payments by a third or more, here is the deal we can offer you THIS EVENING (hurry, this deal will expire THIS EVENING):

$355,000+ loan

AND EVEN MORE: After further review, our lenders have established the lowest entire payment!

Hurry, when best deal is gone, it is gone. Simply fill this plain form... 

Don't worry about approval, your your credit report will not disqualify you!

http://nothealthh.com/

---

From: "Lawanda Doty" <[email-masked]>
Date: Sun, 29 Jul 2007 22:09:09 +0500

Your credit history doesn't matter to us!

If you have your own business and want IMMEDIATE money to spend ANY way you like or need Extra money to give the business a boost or want A low interest loan - NO STRINGS ATTACHED, here is the deal we can offer you TODAY (hurry, this deal will expire NOW):

$53,000+ loan

Hurry, when our best deal is gone, it is gone. Simply Call Us...

Call Us Free on 877-542-1884