Subject: Fw: Thanks, we are accepting your company application

From: "Lucille Elmore" <[email-masked]>
Date: Tue, 18 Sep 2007 15:05:14 -0100

Your credit history does not matter to us!

If you have your own business and wish IMMEDIATE ready money to spend ANY way you like or require Extra money to give your company a boost or require A low interest loan - NO STRINGS ATTACHED, here is our best deal we can offer you NOW (hurry, this tender will expire NOW):

$31,000+ loan

Hurry, when the deal is gone, it is gone. Simply Call Us...

Do not worry about approval, your your credit report will not disqualify you!

Call Us Free on 877-482-4954

---

From: "Clarice Suggs" <[email-masked]>
Date: Mon, 24 Sep 2007 16:17:23 +0800

Your your credit report does not matter to us!

If you have your own business and require IMMEDIATE cash to spend ANY way you like or wish Extra money to give the business a boost or need A low interest loan - NO STRINGS ATTACHED, here is the deal we can offer you TODAY (hurry, this offer will expire NOW):

$62,000+ loan

Do not worry about approval, your credit will not disqualify you!

Call Us Free on 877-292-6891