Subject: Fwd: I-D Action: draft-murchison-webdav-prefer-00.txt

From: Julian Reschke <[email-masked]>
Date: Fri, 28 Sep 2012 13:43:20 +0200

(FYI)

-------- Original Message --------
Subject: I-D Action: draft-murchison-webdav-prefer-00.txt
Date: Thu, 27 Sep 2012 14:09:41 -0700
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.

	Title           : Use of the Prefer Header Field in Web Distributed 
Authoring and Versioning (WebDAV)
	Author(s)       : Kenneth Murchison
	Filename        : draft-murchison-webdav-prefer-00.txt
	Pages           : 26
	Date            : 2012-09-27

Abstract:
    This specification defines how the HTTP Prefer header can be used by
    a WebDAV client to request that certain behaviors be implemented by a
    server while constructing a response to a successful request.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-murchison-webdav-prefer

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-murchison-webdav-prefer-00

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Ken Murchison <[email-masked]>
Date: Fri, 28 Sep 2012 07:52:21 -0400

Folks,

This draft primarily documents what we have done with CalDAV clients and 
servers, but I'd like to make it as general as possible.  It started off 
as documenting the Brief header implemented by Exchange and then morphed 
into using Prefer.

-- 
Kenneth Murchison
Principal Systems Software Engineer
Carnegie Mellon University

---

From: Jan Algermissen <[email-masked]>
Date: Fri, 28 Sep 2012 14:01:18 +0200

Ken,

not sure if what I say applies, but it might be a good idea to talk to Erik Wilde and look for synergies regarding his Profile link relation I-D?

Jan

On Sep 28, 2012, at 1:52 PM, Ken Murchison wrote:

> Folks,
> 
> This draft primarily documents what we have done with CalDAV clients and servers, but I'd like to make it as general as possible.  It started off as documenting the Brief header implemented by Exchange and then morphed into using Prefer.
> 
> 
> Julian Reschke wrote:
>> (FYI)
>> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>>    Title           : Use of the Prefer Header Field in Web Distributed Authoring and Versioning (WebDAV)