Subject: RE:Your-Medicare 2014-Open Enrollment-Information - [email-masked]

From: "Your Open Enrollment Info" <[email-masked]>
Date: Thu, 06 Nov 2014 14:22:42 -0700

************************************************************.
Re:Your-Medicare 2014-Open-Enrollment Information.
************************************************************.
Your Enrollment ID #7097357468.
************************************************************.
November 6th, 2014.
************************************************************.
[email-masked], 

ATTN: The Medicare-Open Enrollment-Period for 2014 is HERE NOW! You cannot afford to miss the 2014 Deadline!

Due to the most recent updates to this year's healthcare-programs, it is of the utmost importance that you don't allow the 2014 open-enrollment deadline to pass you by.

The currently available plans for this year will provide much more of the specialized benefits + services that customers require than many of the common plans are going to.

Go here now and fill in your zip-code to check your 2014 open-enrollment access info: http://try.getyournew-deadlineinfo.link

--End this emailad-membership now by visiting here: http://stop2.getyournew-deadlineinfo.link
Post Office Box Number: 1O5603
Atlanta Georgia_30348-5603
..347097357_09329423692816.4437097357_b4e7f818d3d056651ff3541ff9cd4860

---

From: "Open Enrollment Details" <[email-masked]>
Date: Fri, 07 Nov 2014 08:00:13 -0700

-----------------------------------------------------------.
Re:Your-Medicare Open-Enrollment Info for 2014.

Your Enrollment ID #16106710648.
-----------------------------------------------------------.

DATE: 11/7/2014.

[email-masked], 

ALERT: The 2014 Medicare-Open Enrollment-Period is HERE NOW! Please don't miss out on the 2014 Deadline!

Due to the most recent updates to this year's healthcare-programs, it is extremely important that you don't allow the 2014 open-enrollment deadline to pass you by.

The currently-available plans for this year will provide much more of the specialized services and benefits that customers require than many of the typical plans are going to.

Go here now and type in your zip-code to find your 2014 open-enrollment access info: http://new.213tryonline-information.link

-End this emailad-memberhsip now by going right here: http://halt4.213tryonline-information.link
PostOffice Box No.1O5603
Atlanta GE0RGlA 30348-5603
. .. . .16106710.433214694_02033214694.443b4e7f818d3d056651ff3541ff9cd4860

---

From: "Open Enrollment Details" <[email-masked]>
Date: Fri, 21 Nov 2014 11:10:43 -0700

Open Enrollment Updates

RE:Your-Open Enrollment Medicare-Info for 2014

Alert: The 2014 Medicare Open Enrollment Period is RIGHT NOW! Be sure you not to miss out on the 2014 Deadline!

Based upon the latest updates to this year's healthcare programs, it is vital that you do not allow the 2014 open enrollment deadline to pass you by.

Go here right now and enter in your zipcode to find your 2014 open enrollment access info